English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

01-17-2013

Stuttgart

1 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎01-17-2013
  • Location: Stuttgart
  • Views: 17
  • Message 1 of 3

Installation problem: Windows 7 on x230i

2013-01-17, 16:59 PM

Hello,

 

i bought an x230i with an OEM Win8 installation. I changend the HDD to a SSD drive an I want to install win7 on it via usb installation. I prepared a USB Stick with the Windows 7 USB DVD Tool. When I start the ThinkPad I can select the USB Stick to boot from, but nothing happen. The selection-window prompts again. I also changed the Boot-sequence in bios tu the usb-stick (HDD)

 

What can be the problem? Can anybody help?

 

 

Solved! See the solution
Reply
Options

7963 Posts

01-13-2008

US

77040 Signins

2174663 Page Views

  • Posts: 7963
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2174663
  • Message 2 of 3

Re: Installation problem: Windows 7 on x230i

2013-01-17, 17:16 PM

Hello and welcome,

 

I don't have a similar machine to check, so here are a couple of guesses: go to BIOS and turn off secure boot.  Set the boot mode to UEFI + legacy.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English


Using Browser Search to find your answers in Lenovo and Moto Community


0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

01-17-2013

Stuttgart

1 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎01-17-2013
  • Location: Stuttgart
  • Views: 17
  • Message 3 of 3

Re: Installation problem: Windows 7 on x230i

2013-01-17, 17:19 PM

IT WORKS!!! THANK YOU!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete