Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

147 Posts

11-13-2008

Scotland

163 Signins

2737 Page Views

  • Posts: 147
  • Registered: ‎11-13-2008
  • Location: Scotland
  • Views: 2737
  • Message 11 of 14

Re: Intel "Save Power / Increase Performance" popup

2012-04-04, 10:42 AM

Hi,

 

can you check if Intel is starting a service upon startup? You can check either via Registry or by checking msconfig or by opening the service management console.

 

If you see anything Intel switch it off and see what happens. However, just curious. Are you using the Lenovo prepped image?

Reply
Options

2 Posts

10-29-2010

Florida

2 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎10-29-2010
  • Location: Florida
  • Views: 24
  • Message 12 of 14

Re: Intel "Save Power / Increase Performance" popup

2012-09-22, 22:19 PM

The intel performance popup is only on the i5 processors so those of you with the i7 do not have this problem and why you will not see the popup.  It is anoying and stays on screen too long..

Reply
Options

2 Posts

10-19-2012

Denver, Co

2 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎10-19-2012
  • Location: Denver, Co
  • Views: 63
  • Message 13 of 14

Re: Intel "Save Power / Increase Performance" popup

2012-10-19, 17:50 PM

So, after some delving into what is going on, while you can get a pop-up of the Intel Graphics from the Tray with the icon placed there, this isn't an Intel thing,  It is nVidia.  There is a RUN and a Service in place, the RUN will restart the service if it is not removed.  So do both parts.  There is nwiz.exe  /install which is set to run from the registry at:

 

HKLM/SOFTWARE/Microsoft/Windows/CuerrentVersion/Run

 

Delete the nwiz.exe /install entry

 

This is important becuase the next step will be re-enabled unless that is removed.

 

Now there is also a service that is running

 

Start -> run -> services.msc


or for newer systems:

Start -> in the seach box type

 

services.msc 

 

then hit enter.

 

Look for the service: NVIDIA Display Driver Service

 

Right Click on it

 

Select Stop

 

Double Click on it

 

Set Automatic to Disabled

 

To be clear this disables a driver service, NOT the driver.  The icon will go away and your system will not attempt to switch to a higher performance level.

 

Restart your machine, but If you want it in high performance all the time, Hit F1 at the Lenovo Splash screen, Select Config -> Display -> Set the Default Primary Video Device to PCI Express instead of Internal.

 

Hope that helps.  I'm having this issue with an older T61 for work, but figured I post an answer at least in case anyone is still suffering.

 


Hope that helps all!

Klandaghi

Reply
Options

2 Posts

10-19-2012

Denver, Co

2 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎10-19-2012
  • Location: Denver, Co
  • Views: 63
  • Message 14 of 14

Re: Intel "Save Power / Increase Performance" popup

2012-10-22, 20:02 PM
HKLM/SOFTWARE/Microsoft/Windows/CurrentVersion/Run

no Cuerrent.... please forgive my bad typo and apparently inability to Edit and spell check at the same time....
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms