Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎08-12-2011
Location: Netherlands
0 Kudos

Re: Intergrated webcam for X200 not working

Hi,

 

Has anyone ever found a solution for this? I've hunted the internet, found many mentions of exactly this issue, but never a solution. Nor any response ever from Lenovo Smiley Frustrated.

 

I'm on a X200 with Windows 7 32-bits. Integrated Webcam is part# 42W8015.

 

  • BIOS I/O Security: no camera listed;
  • does not show up in Device Manager as an Imaging Device;
  • does not show up in Fn+F6;
  • Installer (7tca23ww.exe) runs, shows progress, but never gives confirmation of completion, nor errors.

Any help/advise would be highly appreciated!

Serial Port
Posts: 101
Registered: ‎05-29-2009
Location: USA
0 Kudos

Re: Intergrated webcam for X200 not working

now that someone mentioned it, i think mine stopped working / existing after a BIOS update....

Serial Port
Posts: 101
Registered: ‎05-29-2009
Location: USA
0 Kudos

Re: Intergrated webcam for X200 not working

[ Edited ]

darn it - no solution yet ?

 

 

will try installing driver 7tca23ww.exe

 

installation stops mid track with no error message....

Fanfold Paper
Posts: 15
Registered: ‎08-05-2011
Location: China
0 Kudos

Re: Intergrated webcam for X200 not working

Same problem here, weird. I even video chatted with someone last week! But now it's gone without a trace!

Not listed in Device Manager

But appears and is set enabled in Bios


app1ecake wrote:

Hi,

 

sorry if i'm posting a question that may have already been answer but i couldn't find anything specific to my problem.  I have having an issue with the intergrated web cam on my x200.  It was accidentially deleted from my computer and now i can't get the driver to install.  I've tried to download the driver from the Lenovo site but it doesn't seem to be working.  I don't know if i'm doing something wrong.  If someone has any idea as to how i can get it to work again please let me know.  Any help is much appreicated.

 

Thank you


 

Serial Port
Posts: 101
Registered: ‎05-29-2009
Location: USA
0 Kudos

Re: Intergrated webcam for X200 not working

now i need to fix this before my new X220 gets here since the X200 is sold already.

 

any input ??? also the keyboard light is not working as well !!

Retired Employee
Posts: 2,836
Registered: ‎03-20-2012
Location: Malaysia
0 Kudos

Re: Intergrated webcam for X200 not working

Hi all,

 

Was threading around and stumbled upon this post. Sorry to hear the issues that you've faced wit hthe camera. i know how frustrating it can be especially when computer issues arises out of no where unexpectedly.

 

I would like to if any of you have updated the camera drivers. We have since updated the drivers to v1.32.5. May i know is that the one you have installed.

 

You may want to update the drivers first. Do let me know how it goes. The drivers can be found below. 

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS003078

 

Hope to hear of the update. In the mean time, i'll look into this further for you.

 

Regards.

Blue Screen Again
Posts: 10
Registered: ‎02-11-2011
Location: Switzerland
0 Kudos

Re: Intergrated webcam for X200 not working

Hi Nine,

 

Nice to hear that someone at least cares :-). Drivers are all up to date in my system but nothing changed. Webcam ist not even listed in the I/O port of the bios...

 

Regards and thanks

Serial Port
Posts: 101
Registered: ‎05-29-2009
Location: USA
0 Kudos

Re: Intergrated webcam for X200 not working

i suspect the root cuase to be in bios 3.21 (6DET71WW)

since i cannot turn on the keyboard light in BIOS anymore and

the webcam stopped working after that as well.

 

the webcam is nowhere to be found in the device manager in order to update or mess with drivers.

 

what bios is everyone else running that has this problem ?

Posts: 20,898
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: Intergrated webcam for X200 not working

It could be a cable problem.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Highlighted
Serial Port
Posts: 101
Registered: ‎05-29-2009
Location: USA
0 Kudos

Re: Intergrated webcam for X200 not working

any chance you can link to the service manual so i can take the lid apart and check ?
cannot really imagine so many people having a cable problem, but will volunteer to be the guinea pig - since my new one is already on the way ;-)