Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 1 of 3

LENOVO FIXES X301 with VERIZON WWAN Cards.

2009-03-19, 17:56 PM

Using the Thinkvantage update program you will find that today an updated version of Access Connections is available for download.

 

In my trials today the Verizon profile now connects.  I hope it holds as this was an issue that really soured the X301 experience.

 

Moderator edit: Changed X310 in Subject to X301.

Message Edited by bananaman on 03-19-2009 05:52 PM
Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 2 of 3

SORRY! LENOVO DID NOT FIX X301 with VERIZON WWAN Cards.

2009-03-20, 16:32 PM

My apologies to all whom may have read my earlier post.  Upon turning up my X301 Verizon WWAN connection, it again fails.

 

Have tried several times and each time "Connection Fails" just as before.

 

Guess yesterday was just a tease. 

Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 3 of 3

Re: SORRY! LENOVO DID NOT FIX X301 with VERIZON WWAN Cards.

2009-03-20, 16:39 PM
Lenovo if you are interested...
 
The Verizon WWAN has a diagnostic log.  This entry repeats every time access connections launces the profile to start the WWAN Verizon domeatic service. 
 
ERROR AcSvc( SYSTEM(Prvlg).3204.3436) [10/15]16:28:57:205 AcSvcIntf.GetWLanAdptObjectFromPnpId: Adapter type for pnp-id USB\VID_05C6&PID_9202&MI_03\ is 3 
 
ERROR AcSvc( SYSTEM(Prvlg).4168.2832) [3/20]09:34:15:414 AcConfigManager::GetRegistryProperty: CM_Locate_DevNode() Failed for BTH\MS_BTHPAN\6&2C2B7CB9&0&2. Registry property=10!   ERROR AcSvc( SYSTEM(Prvlg).4168.2832) [3/20]09:34:15:430 AcConfigManager::GetRegistryProperty: CM_Locate_DevNode() Failed for BTH\MS_RFCOMM\6&2C2B7CB9&0&0. Registry property=10!   ERROR AcSvc( SYSTEM(Prvlg).4168.2832) [3/20]09:34:15:492 AcConfigManager::GetRegistryProperty: CM_Locate_DevNode() Failed for SW\{EEAB7790-C514-11D1-B42B-00805FC1270E}\ASYNCMAC. Registry property=10!   ERROR AcSvc( SYSTEM(Prvlg).4168.2832) [3/20]09:34:15:523 AcConfigManager::GetRegistryProperty: CM_Locate_DevNode() Failed for USB\VID_0BB4&PID_0B1F\3FBF5000-7351-0801-3577-420201289690. Registry property=10!
 
Message Edited by aselgat on 03-20-2009 09:41 AM
Message Edited by aselgat on 03-20-2009 09:41 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms