Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

4 Posts

11-12-2017

Canada

5 Signins

39 Page Views

  • Posts: 4
  • Registered: ‎11-12-2017
  • Location: Canada
  • Views: 39
  • Message 1 of 2

Language settings on keyboard

2019-09-08, 0:30 AM

I have a 5th gen X1, and I've never figured out a solution to a slightly annoying keyboard problem. I think my keyboard language is set to something other than English... when I type quotation marks, for example, they don't initially show up and then will create characters with accents depending on what I type next. For example, typing the quotation mark then an a results in ä, and the apostrophe plus an a is á. If I just want a quotation mark I have to hit the space bar before it shows up. My Windows `display language in the settings is indeed English, but is this a keyboard language setting? Can I change it? 

Reply
Options

1 Posts

04-22-2021

Indonesia

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎04-22-2021
  • Location: Indonesia
  • Views: 5
  • Message 2 of 2

Re:Language settings on keyboard

2021-04-22, 14:52 PM

Yeah I encountered the same problem. I also noticed that I need to double punch the key to create "" and '' (to show only one, just like you said, punch the quote key the space key) and it's very annoying because I use my laptop for programming. Quotation marks are my life lol. Hope to find a solution for this as well.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms