English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

11 Posts

12-14-2019

DE

9 Signins

59 Page Views

  • Posts: 11
  • Registered: ‎12-14-2019
  • Location: DE
  • Views: 59
  • Message 21 of 43

Re: Latency issues with new X1 Extreme Gen2

2019-12-16, 17:18 PM

OK. Vanila Win10 install would be my last option - but now I can cancel it.

Looks like Lenovo has to do some homework now!

Let's see what the outcome is, after opening a service ticket...

 

Linux is also not an option for me. All my Software is not available for linux.

I agree with the opinion that prooven Devices would be safer.

My idea was, to be safe for next 4-5 years regarding Connectivity (Thunderbold) and Power (that included latency improvment).

But somehow it seams to me that I've taken a bad decision with my choice.

 

:smileysad: :smileyfrustrated:

Reply
Options

17 Posts

11-02-2019

DE

28 Signins

223 Page Views

  • Posts: 17
  • Registered: ‎11-02-2019
  • Location: DE
  • Views: 223
  • Message 22 of 43

Re: Latency issues with new X1 Extreme Gen2

2019-12-18, 8:31 AM

Check out this one...

 

https://www.cantabilesoftware.com/glitchfree/

 

It's for free and there are many great suggestions how to optimize your windows for audio productions...

 

It helped me a lot!

 

Greetings

Reply
Options

5 Posts

12-30-2019

PL

10 Signins

187 Page Views

  • Posts: 5
  • Registered: ‎12-30-2019
  • Location: PL
  • Views: 187
  • Message 23 of 43

Re: Latency issues with new X1 Extreme Gen2

2019-12-30, 22:01 PM

Hi! Recenty bought a Lenovo Extreme Gen 2 for work but also for a Ableton sessions. Unfortunatelly faced the same problems with DPC caused by ACPI and stuff(. Have you managed to solve them? Thenk you for reply.

Matiazzak
Reply
Options

11 Posts

12-14-2019

DE

9 Signins

59 Page Views

  • Posts: 11
  • Registered: ‎12-14-2019
  • Location: DE
  • Views: 59
  • Message 24 of 43

Re: Latency issues with new X1 Extreme Gen2

2019-12-31, 14:00 PM

No, even latest Bios Update (1.18) didn't improve the situation...

sent it back and ordered a P53. Heavier, same price range but works perfect for music production and even live setup. I'm very happy now!

sorry for the bad news and a happy new year!

Reply
Options

6 Posts

01-05-2020

FR

11 Signins

72 Page Views

  • Posts: 6
  • Registered: ‎01-05-2020
  • Location: FR
  • Views: 72
  • Message 25 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 14:03 PM

Hi JoschiC,

 

I recently acquired a P53 too. I think about getting an RME interface for audio work. Could you describe your audio setup as it seems to work for you ? Usb ? Thunderbolt ?

My P53 : i7 9750h with quadro t2000.

 

Many thanks !

dv59

Reply
Options

17 Posts

11-02-2019

DE

28 Signins

223 Page Views

  • Posts: 17
  • Registered: ‎11-02-2019
  • Location: DE
  • Views: 223
  • Message 26 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 14:20 PM

https://www.cantabilesoftware.com/glitchfree/ read this book and you can fix the issues for 80 percent...

 

I hope the future brings some driver updates by lenovo or improved windows updates by microsoft...

 

greetings...

Reply
Options

11 Posts

12-14-2019

DE

9 Signins

59 Page Views

  • Posts: 11
  • Registered: ‎12-14-2019
  • Location: DE
  • Views: 59
  • Message 27 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 16:49 PM

My P53: i7 - 9850H @ 2.60 GHz, 16 GB RAM, 500 GB M.2 NVMe SSD and T1000 with FHD Display resolution (I use a 2nd Monitor with higher resultion and plan to upgrade for an LG Ultrawide Screen.

I made all the energy saving tweaks and disbaled in Windows most of the things I don't need for music production.

PDC-latency in peak (10 min. run) was 474 µs for ACPI.sys (normal range is between 150 - 270 µs). (Quite amazing ragrding to the X1Extreme 2Gen model...)

 

I ordered a 2nd SDD with 1 TB (still waiting for the delivery) and plan to use that for the Project-files (I use Cubase 10.0 Pro)

My current Audio Interfaces are MOTU 8pre (USB2.0) and MOTU AudioExpress (also USB 2.0).

I plan to upgrade to the MOTU M4 (USB-C) and hope to reduce the latency even more.

 

Currently my buffers are set to 192 with a calculated output latency of 8.5 ms (input is 4.2 ms)

For pure audio projects (10 channels and a bunch of plug-ins) I can reduce the buffer size even to 128 without any issues.

It's the absolut limit for working with my vst-projects for my keyboard sounds (about 12 vst-instruments with very view plug-ins).

The vst-projects are used for band reheasals and live performances.

 

Regarding your plans for RME Interface: A great choice! Rock solid device with best pre-Amps and stable drivers.

 

Hope that helps a bit. and feel free to ask me more if there are still open questions. :-)

Reply
Options

6 Posts

01-05-2020

FR

11 Signins

72 Page Views

  • Posts: 6
  • Registered: ‎01-05-2020
  • Location: FR
  • Views: 72
  • Message 28 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 20:47 PM

Thanks for the two messages !

 

I'm happy to see a success achieved with the Lenovo P53 and an audio interface (two, to be precise !). Motu USB 2.0 seems to work OK. As you surely know, RME has three interface types : USB 2.0 / USB 3.0 / Thunderbolt 2. I would like to hear other feedbacks relating to this brand and this laptop because there are so many risks of incompatibility, even with an Intel chipset.

 

I'm interested in live multichannel recording (Madi and Dante), so latency is not such an issue. But reliability is primordial. Rme Digiface Dante and Fireface Ufx+ are the ones I'd like to test.

 

JoschiC, did you have any success with all the USB ports or only few of them ?

 

Many thanks.

dv59

Reply
Options

11 Posts

12-14-2019

DE

9 Signins

59 Page Views

  • Posts: 11
  • Registered: ‎12-14-2019
  • Location: DE
  • Views: 59
  • Message 29 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 21:24 PM

Hi DV59,

 

I friend of mine uses RME devices. 

Maybe I have to chance to meet him next week, then I can give it a try.

No promises if this will work out.

 

I tried both USB A Ports and the results were equal.

One USB-A Port is used by MOTU. 

The other one hosts a hub with my keyboards, Behringer X-Touch, a dongle for remote keyboard/mouse and an extral HDD.

 

Main reason why I connect the Audio device directly:

Each additional USB-Hub in series causes latency.

Depending on the chipset combinations this can make the difference.

During serious keyboard recording sessions I just connect the MOTU and the needed keyboard - the rest is off.

 

But I understand that latency is not your topic - it's save (lossless) recording - so use the highest buffer size and you should be fine.

RME pre-Amps are (beside of Universal Audio) top of the pop and theire drivers are rock solid over the last years.

I would be very surprised if your planned setup would produce any trouble. 

I don't know where you live but I would go to my music store with my laptop and do a test there.

 

Hope that helped a bit.

Reply
Options

17 Posts

11-02-2019

DE

28 Signins

223 Page Views

  • Posts: 17
  • Registered: ‎11-02-2019
  • Location: DE
  • Views: 223
  • Message 30 of 43

Re: Latency issues with new X1 Extreme Gen2

2020-01-05, 22:10 PM

My x1 Gen 2 works perfect at the moment... 

 

I have 50 percent cpu at a mixing project with 41 channels and around 100 effects... ;) The most isusses are fixed with the right settings... 

 

Greetings! 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete