Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

9 Posts

09-19-2017

Czech Republic

25 Signins

127 Page Views

  • Posts: 9
  • Registered: ‎09-19-2017
  • Location: Czech Republic
  • Views: 127
  • Message 1 of 3

Lenovo ThinkPad Ultra (Pro) Dock + ThinkPad X270 (20K6) + Dell UZ2715H

2017-09-19, 7:37 AM

Hello,

 

We have a problem with 2 laptops (ThinkPad X270) that "freeze" on the LENOVO logo when using Lenovo Ultra Dock with monitor Dell UZ2715H.

Display Dell is plugged by Display port ports and one USB 3.0 (9 pin - used for display integrated webcam) connected to ThinkPad dock.

When notebook turned ON with connected USB 3.0, computer freeze on LENOVO logo (To interrupt normal startup, press Enter) and work only when USB 3.0 disconected, or turned OFF and again Turned ON.

 

Firmware on Dock is 2.33.000

 

Any suggestion?

 

Reply
Options

4141 Posts

12-11-2015

United States of America

4501 Signins

51032 Page Views

  • Posts: 4141
  • Registered: ‎12-11-2015
  • Location: United States of America
  • Views: 51032
  • Message 2 of 3

Re: Lenovo ThinkPad Ultra (Pro) Dock + ThinkPad X270 (20K6) + Dell UZ2715H

2017-09-19, 8:01 AM

I am just going to guess that computer is trying to boot via USB, so you might try changing the boot order in the BIOS so that Windows Boot Manager or the HD is first.  

Reply
Options

6767 Posts

10-29-2009

United States of America

17738 Signins

164191 Page Views

  • Posts: 6767
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 164191
  • Message 3 of 3

Re: Lenovo ThinkPad Ultra (Pro) Dock + ThinkPad X270 (20K6) + Dell UZ2715H

2017-09-19, 14:18 PM

It sounds like the same problem that is discussed here:  https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/PSA-Problems-with-Lenovo-T460s-BIOS-Updates-Startup-issues-w/m-p/3784812#M118465

 

You might be able to avoid the problem by using an older BIOS version for your X270.  I have also read that other people are currently avoiding the issue by plugging their USB devices directly into the dock, instead of using the monitor as a USB hub.

 

I know that we are working on a BIOS to fix the issue, but I don't have any release date yet.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms