English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

35 Posts

09-17-2010

DE

85 Signins

600 Page Views

  • Posts: 35
  • Registered: ‎09-17-2010
  • Location: DE
  • Views: 600
  • Message 1 of 2

Lenovo ThinkPad X200S "Intel(R) WiFi Link 5300 AGN” Not Working well .

2011-10-12, 19:56 PM
Lenovo ThinkPad X200S "Intel(R) WiFi Link 5300 AGN” Not Working well .

Hello everybody

 

I am having a Very Annoying Problem with My Laptop Wireless LAN

 

Intel Wireless LAN (11abgn, abg, BG), “Intel(R) WiFi Link 5300 AGN”

 

The Problem is, it work fine one time and next 10 times it
is not working, when it stop working it appear like there is no Wireless card at all, nothing in
Device manager, not even with yellow ? mark …  ,nothing there at all , if you asked me what I do to make it work again , I will
say “NOTHING” I only Keep restarting my Laptop forever till it work again by itself,  here is some information about my system  hop it will help :

 

Notebook: Lenovo ThinkPad X200S, see this:

 

System 

Also I am installing the latest Driver from Lenovo see the Pic:

 

Wireless

 

As I already said, Sometime Everything Work fine, and next
day it’s not working, I need to spend 1 hour restarting my Laptop, and it’s happing
every day

 

Please help me, please

Thank you in Advance



Reply
Options

35 Posts

09-17-2010

DE

85 Signins

600 Page Views

  • Posts: 35
  • Registered: ‎09-17-2010
  • Location: DE
  • Views: 600
  • Message 2 of 2

Re: Lenovo ThinkPad X200S "Intel(R) WiFi Link 5300 AGN” Not Working well .

2011-10-12, 19:57 PM

hello ,

this is the second time i post this , and no one want to replay me ....

 

i hope that some one will help this time

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save