cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NigthHawk
Blue Screen Again
Posts: 1
Registered: ‎02-24-2017
Location: US
Views: 393
Message 1 of 1

Lenovo Thinkpad X201 restarts upon inserting HDD or SSD, no boot screen!

Hi,

My X201 was working perfect untill my screen went black. I searched the web and found out that the Led backlight fuse is broken. I tried to bridge the fuse instead of replacing it, just soldered the connections. It worked perfectly and everything was normal again. After a while I noticed that no matter what I do, the laptop cannot restart. I shuts down completely normal but cannot restart. I thought it might be a windows problem but it was not. I replaced the hdd, installed new windows but no success. I was fed up but it was not a big deal since I could press the power button for 5 seconds and it would shut down. No the most convenient way but I had no other solution.

 

A few days ago, I inserted another hdd in order to retrieve some files off the disk. The laptop could not boot, no matter what. It turn on, all the lights turn on but immediately shuts down. I do not even get to see the boot screen. Nothing at all. I tried with another hdd, same problem. I changed the Ram, no success. So I took the hdd out and tried to boot without any hdd. To my surprise it booted. I got the boot screen and I checked the Bios, everything normal.

Then I inserted the hdd while the system was still on, it turned off immediately. It’s the same no matter what I do. As long as any hdd is installed, the notebook won’t boot. I tries to boot, I get no boot screen, just the indicator lights and then it restarts.

With the hdd Not installed, I could manage to boot from a USB stick, it worked perfectly. Somehow the notebook is not happy with the hdd, It might be the Sata Port or something else. I have no idea. I took the whole notebook apart, tested with only the motherboard connected to the battery and an external monitor. The same results, it restarts as soon as a hdd is inserted. I also tested it with a SSD, no success.

The Bios is not original, it’s a white list removed bios that I got from Internet but it worked perfectly before all these problems.

 

I would appreciate any help or suggestion from you guys.

Thnaks

Check out current deals!


Shop current deals

Top Kudoed Authors