cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kosta88
Punch Card
Posts: 17
Registered: ‎11-02-2017
Location: AT
Views: 499
Message 1 of 1

Lenovo X1 Carbon (4th Gen) Problem with LTE

Hello,

in my company I am connected per LAN and WLAN, interchanging. When I am out, the laptop automatically changes to LTE and gets the signal too. It seems to be connected.

However, there is no internet connection.

I tried disabling/enabling Cellular, I checked the Network Connection Properties (IP4/6), I tried ipconfig /release and /renew.

Only reboot seems to help.

It happens also when going from my home, where I am only connected via WLAN.

 

All drivers are up to date, I checked manually over Lenovo page.

 

Also I installed Windows 10 anew, the problem presented itself before and after the new installation of Windows. Windows 10 Windows Update state is about 2-3 weeks old.

 

The problem did not exist from the beginning, it only began some time in the fall, if I am not mistaken, so I am suspecting the last Windows 10 Upgrade (Fall Creators Update).

 

Any ideas, anything known?

 

Thank you

Check out current deals!


Shop current deals

Top Kudoed Authors