cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kingnico
Ctrl-Alt-Del
Posts: 7
Registered: ‎09-21-2014
Location: United States
Views: 814
Message 1 of 7

Lenovo X200 Scrolling Problems

I have had my X200 ThinkPad for years now, and it has been great. However, I recently encountered a problem with the scrolling feature that is quite troublesome!

 

Usually, when I scroll I hold down the middle button and I would get an icon that looks like the first one in the picure. NOW however, when I hit the middle button, I get a round icon that looks like a compass (the second one in the picture). 

 

How to I get back to scrolling like I did before? This new way is so cumbersome! Thanks!Lenovo Issue.png

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 785
Message 2 of 7

Re: Lenovo X200 Scrolling Problems

Go to the Mouse control panel applet, UltraNav tab.

Under TrackPoint settings, make sure Scrolling Standard is selected.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
kingnico
Ctrl-Alt-Del
Posts: 7
Registered: ‎09-21-2014
Location: United States
Views: 778
Message 3 of 7

Re: Lenovo X200 Scrolling Problems

I do not have an UltraNav tab there.... could this mean the problem is more severe?

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 768
Message 4 of 7

Re: Lenovo X200 Scrolling Problems

Reinstall this package and you should be good to go:

http://support.lenovo.com/us/en/downloads/ds019164

 

Not sure why it failed in the first place though.


W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
kingnico
Ctrl-Alt-Del
Posts: 7
Registered: ‎09-21-2014
Location: United States
Views: 763
Message 5 of 7

Re: Lenovo X200 Scrolling Problems

Hello ColonelONeill,

 

Unfortunately after attempting to install the driver you recommended, I received a message reading "Synaptics device not found!"

 

It looks like things keep getting worse....

 

Thank you for your continued help!!

Synaptics.JPG

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 744
Message 6 of 7

Re: Lenovo X200 Scrolling Problems

That's weird. Can you go to Device Manager > Mice and other pointing devices, and see what's listed there?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
kingnico
Ctrl-Alt-Del
Posts: 7
Registered: ‎09-21-2014
Location: United States
Views: 726
Message 7 of 7

Re: Lenovo X200 Scrolling Problems

Hi ColonelOneill,

 

In the device manager under mice and other pointing devices, the two items listed are "HID-compliant mouse" and "PS/2 TrackPoint." I have included a screen shot below.  Thanks again

 

Mice & Pointing Devices.JPG

Check out current deals!


Shop current deals

Top Kudoed Authors