Showing results for 
Search instead for 
Did you mean: 
What's DOS?
Posts: 1
Registered: ‎09-21-2018
Location: GB
Views: 223
Message 1 of 1

Lenovo X230 BIOS problem

Dear Colleagues,


I have bought a Lenovo X230 Laptop from ebay and have tried to activate windows after installation, but got an error message - I have identified it as a date and time problem in the bios. 

I logged in to the bios date and time - changed it to the correct date and time - saved the settings by pressing F10, but I still get a windows activation problem - meaning the bios is not accepting the date and time change.  I even updated the bios but it is still not accepting the date and time change.

The Bios firmware number is: G2ETB3WW ( 2.73 ).

I wanted to ask if this is a hardware /motherboard problem or a CMOS battery problem ? - is there a method for confirming either ? - has any other X230 user experienced this and how did you solve it ?.

Thank you.

Check out current deals!

Shop current deals

Top Kudoed Authors