cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Atrocity79
Paper Tape
Posts: 6
Registered: ‎12-11-2015
Location: United States
Views: 1,890
Message 1 of 2

Lenovo X250 Battery Not Present

Hello.

 

Is there any reason Battery #1 (Internal battery) lists as Not Present? I've just updated to the latest BIOS for this laptop. I have installed the Lenovo Power Manager v 6.68.8 and under that application it only lists the removable battery. I've also checked settings in the BIOS to see if it can be turned on and I did not see anything listed that would let me makes changes to the Internal battery.

 

Before this laptop I used a Lenovo X240 laptop and on that laptop it would list both Internal and Removable batteries in the Lenovo Power Manager application.

Virgilstar
What's DOS?
Posts: 1
Registered: ‎09-01-2016
Location: US
Views: 1,729
Message 2 of 2

Re: Lenovo X250 Battery Not Present

I had a similar problem with my ~1.5 yr. old X250.  Battery 1 (internal) was listing as plugged in, not charging, 0% charged.  When I tried removing the external battery and booting without AC power, it booted up indicating there was still charge in the battery, but it was listed as "unknown available" in windows taskbar.

 

Note - this occured spontaneously, not as a result of any BIOS updates or other windows updates (I'm running Win8.1).

 

Tried the "disable internal battery" thing in the BIOS, and that didn't work.  Elsewhere (cant' remember which thread) I read a suggestion to disconnect the battery and restart a few times to clear some cache or other.  Here's what worked...

 

- Booted up, disabled internal battery 1 in BIOS.

- Bottom cover off, disconnected battery 1 from main board.

- Pushed and held start button 3-4 times. Heard some faint clicking on first couple of times.

- Replug battery into MB, reinstall cover.

- Booted into windows w. internal battery only - now showing up correctly at 85% charge

- Powered down, rebooted with AC, internal batter charging. Then installed external battery and it shows up too.

 

I have no idea what caused this, or why disconnecting an reconnecting it from the MB would solve it, but either way it's working now so that's good!  (and as a bonus I went to town with a can of spray air while the cover was off).

 

Check out current deals!


Shop current deals

Top Kudoed Authors