Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

51 Posts

02-23-2014

United States of America

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: United States of America
  • Views: 632
  • Message 1 of 5

Lenovo snapshot shows lost memory CarbonX1

2017-01-22, 21:57 PM

I was looking at the Lenovo snapshot that is part of Lenovo Solution Center, and it shows that although I have 8GB RAM installed, it is now only 2.62 GB (?) How could that even happen? It could explain the excruciatingly slow responses I have had recently.

 

I am attaching a screen shot of this part of the snapshot.

 

While I am here, I should also say that the "automatic maintenance" that is reflected in the white flag in the system tray runs constantly. I have it set to automatically run in the middle of the night but anytime I go to use my laptop it is running and I have to manually "stop maintenance." Telling you this in off chance it is related.

 

 

OMG, I just updated the Lenovo Solution Center software while I was writing this post and it REPLACED my old snapshot on its own. Hmpf! So now it shows no change from 2.62 GB to 2.62 GB.  So it's still an issue. 

Reply
Options

5583 Posts

04-25-2008

United States of America

40005 Signins

768155 Page Views

  • Posts: 5583
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 768155
  • Message 2 of 5

Re: Lenovo snapshot shows lost memory CarbonX1

2017-01-23, 0:08 AM

Hi kkb-texas,

 

What version of LSC is this?

 

What does Windows System Information say about those memory numbers? Please post an image of that too.

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

2203 Posts

07-22-2010

United States of America

10286 Signins

174482 Page Views

  • Posts: 2203
  • Registered: ‎07-22-2010
  • Location: United States of America
  • Views: 174482
  • Message 3 of 5

Re: Lenovo snapshot shows lost memory CarbonX1

2017-01-23, 2:44 AM

Isn't the 2.62 just reflecting the size of the page file?

 


 If a post answers your question, please mark it as an”Accepted Solution“!
 If a post helps you, please click the star to give it a "Kudo"!


 I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may   help other forum members as well.
T14s Gen 2, T14 Gen 1, T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO
 Retired 385D, A20p, A21p,A30p


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

51 Posts

02-23-2014

United States of America

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: United States of America
  • Views: 632
  • Message 4 of 5

Re: Lenovo snapshot shows lost memory CarbonX1

2017-02-03, 19:46 PM
Hi, I'm so sorry for going AWOL - school work kicked in... It is the most recent version of LSC. As I mentioned, I updated it while writing the original post. As a result, it replaced my previous baseline snapshot, which I am not too thrilled about.

I don't know how to check Windows System Information. But, I checked LSC again the other day and the 8 GB is magically back... hmpf. Weird.
Reply
Options

51 Posts

02-23-2014

United States of America

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: United States of America
  • Views: 632
  • Message 5 of 5

Re: Lenovo snapshot shows lost memory CarbonX1

2017-02-03, 19:47 PM
No, I don't think so.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms