cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
shockedforester
What's DOS?
Posts: 1
Registered: ‎08-17-2016
Location: US
Views: 875
Message 1 of 1

Lenovo x250 does not charge when plugged in

Some information on my PC:

 

Lenovo x250

Windows 10

Version 10.0.10586 Build 10586

System Model - 20CMCTO1WW

System Type - x64

BIOS Version & Date - LENOVO N10ET33W (1.12), 4/6/2015

Two batteries (Internal 3-cell battery & hot-swappable 6-cell rear battery)

 

My laptop charges normally when it is shut down, charging up to 100% every time, but when it is turned on, it does not want to charge.

 

I have tried the method presented in the following YouTube video:

https://www.youtube.com/watch?v=HFGfAKj0xFM

 

This method involves uninstalling my batteries under device manager, along with the AC adapter, rebooting my PC after, and then re-plugging my AC adapter in.

 

I have tried this method several times, with different variations (shutting down instead of restarting, having the AC adapter plugged in when I am uninstalling the batteries, removing the external battery and only uninstalling the internal battery, etc. etc.) as well, all to no avail.

 

Also, every time my computer boots up, I get a small window that says "Configuration system failed to initialize" with the header saying, "Another instance is running". Maybe this has something to do with the battery issue?

A picture of this error is here: https://www.google.com/search?q=configuration+system+failed+to+initialize+windows+10&biw=765&bih=758...

 

Thanks for the help!

Check out current deals!


Shop current deals

Top Kudoed Authors