cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
eselcuk
Paper Tape
Posts: 2
Registered: ‎06-20-2016
Location: AU
Views: 216
Message 1 of 3

Lost the sound - X1 Carbon

Hi.

I have a ThinkPad X1 Carbon. Although the pc is not on mute when it goes to sleep or shut down, everytime it comes out of sleep or started, the mute sign is on. When I bring it out of mute there is no sound coming out of the speakers. However, if I plug the headphone jack in, I can hear the sound through the headphone. It seems I did something wrong somewhere. Can you please help me to correct the situation. Thank you.

Engin

 

Moderator edit: Added model to subject

 

Community SuperMod
Community SuperMod
Posts: 4,525
Registered: ‎04-25-2008
Location: US
Views: 187
Message 2 of 3

Re: Lost the sound - X1 Carbon

Hi eselcuk, and welcome to the Lenovo User Community!

 

1. Which generation X1 Carbon do you have (or what is its model number)?

2. Is it possibly related to this?

 

Tell us more!

I don't work for Lenovo. I'm a crazy volunteer!
eselcuk
Paper Tape
Posts: 2
Registered: ‎06-20-2016
Location: AU
Views: 170
Message 3 of 3

Re: Lost the sound - X1 Carbon

Hi Bananaman.

Thanks for your reply. The product is: 20A7CTO1WW. I hope this is what you are after. I could not find any info under model number and I don't know which generation but I bought it in 2014.

By the way, the link you provided did not work for me.

Cheers.

Check out current deals!


Shop current deals

Top Kudoed Authors