cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tlcooper01
Paper Tape
Posts: 1
Registered: ‎04-10-2019
Location: US
Views: 127
Message 1 of 1

My Intel® Dual Band Wireless-AC 8265 connection reconnects after a period of time while connect to L

I have quite a few Lenovo ThinkPad X1 Carbon laptops connected to Thunderbolt 3 Docking Stations running Windows 10 Pro Version 1803 (OS Build 17134.285).

  When powered on with no Ethernet cable attached to the docking station the WiFi starts perfectly.  When connected to the Lan at startup no WiFi is connected as desired.  Disconnecting and reconnecting the Lan cable causes the WiFi connection to behave properly – on or off as it should be. However, after a period of time while connected to the Lan, the WiFi connects again so that both Lan and Wan are connected simultaneously.

 

Steps taken so far:

Went in to ThinkPad Bios and Enabled Wireless Auto Disconnection and set Thunderbolt Security to No Security

Set Network Provider Order as:

Microsoft Windows Network

Web Client Network

Microsoft Remote Desktop Session Host Server Network Provider

 

Updated to the latest firmware/drivers:

Lenovo ThinkPad X1 Carbon 6th Generation System Firmware 1.37 – Driver 1.0.0.37 – Date 2/19/2019

Intel® Dual Band Wireless-AC 8265 - Driver 19.50.1.6 – Date 6/1/2017

ThinkPad TBT 3 Dock Ethernet - Driver 10,30.116.2019 – Date 1/16/2019

 

Tried turning off TCP/IP v4 (not using v6) Automatic metric and manually setting to 5 for Lan and 35 for Wi-Fi.

Any other ideas?

Thanks!!

Check out current deals!


Shop current deals

Top Kudoed Authors