Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 1
Registered: ‎09-05-2008
Location: Germany
0 Kudos

New X300, XP installed, radio disabled after startup...how to change that!

Hi there,

 

got the X300 and after replacing Vista with XP the problem came up that my wireless connection is always after rebooting turned off! It's no problem to turn it on, but it's my job to configure that and it's no good state like this.

I've updated to the latest intel 4965AGN driver and also got that Intel ProSet Tool. Hardware is also turned to wireless. ThinkpadAdvantage Access connection is also good.

The exactly process is that at the startup the intel proset now is opened automatically-->excellent connection and after 3 seconds it turns off! 

 

Anybody able to solve this problem?

 

thanks in advance

 

moritzbond

Posts: 9,294
Topics: 25
Kudos: 707
Solutions: 640
Registered: ‎11-27-2007
Location: Bonnie Scotland
0 Kudos

Re: New X300, XP installed, radio disabled after startup...how to change that!

moritzbond, welcome to the forum,

 

it sounds as though you have a possible power management issue. If you are using Access Connections you will need to edit your profile(s) in the following way:

In AC profile editing select the "Settings for Wireless Connections", then click the Settings button at point "5" Advanced Configuration and choose in Power Saving "Low - Best Network Performance". It is also worth changing the power settings in the properties of the WLAN card through Device Manager.

 

Obviously with these settings there will be a reduction in battery life.

 

Hope this helps 

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Paper Tape
Posts: 3
Registered: ‎08-13-2014
Location: Annapolis
0 Kudos

Re: New X300, XP installed, radio disabled after startup...how to change that!

I have ThinkPad X300.   I keep getting message "No networks detected. (Radio Off)."  How to I turn on the radio?

 

My little switch on back is on (green).  I have been the to ThinkVantage Access Connections/wireless setting/advanced settings/power save mode" and changed to LOW.

 

Still "radio off"

 

Most annoying of all, it has worked for years and then suddently stopped working.  I have not made changes.

Posts: 1,982
Topics: 6
Kudos: 516
Solutions: 214
Registered: ‎07-24-2013
Location: Zurich - Switzerland
0 Kudos

Re: New X300, XP installed, radio disabled after startup...how to change that!

Have you tried the key combination FN+F5?

/L40SX/240/240X/2*340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/2*570/2*600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22p
A31/i1600/G40/R50p/R61i/S30/SL510/2*T22/4*T4x/11*T6x/6*T4x0x/6*T5x0/3*W5x0/W700/3*X2x/4*X3x/3*X4x/5*X6x/3*X6xT/10*X2xx/2*X200T/4*X30x/Z60m/3*Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png