Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

20 Posts

06-26-2015

United States of America

19 Signins

225 Page Views

  • Posts: 20
  • Registered: ‎06-26-2015
  • Location: United States of America
  • Views: 225
  • Message 1 of 2

New Yoga ThinkPad X1 Gen 6 - Cannot limit the touchpad area any longer!

2021-07-27, 2:58 AM

Just got this fine machine, but there is a serious difference: I cannot seem to find out how to reduce the active touchpad area, to avoid errant touches of the touchpad. I have it on low sensitivity, but sometimes when I'm using the trackpoint, my fat part of my hand my thumb is attached to makes slight contact and it makes the mouse pointer "fight" with me. Sometimes I accidentally move files from one place to another and I only catch it by chance so I can undo it. I hate to think of any times I didn't see it.

 

I went into control panel and the Mouse, and all I see are options for gestures that I don't use. It appears that Windows drivers have taken over the functionality and there is no longer that feature to limit the size of the extremely large touchpad. I like to leave it on for casual scrolling from time to time. 

 

Looks like no more Synaptics, so now it's Elan. I know there are some limited Registry settings for the size of the touchpad so this is certainly possible. I have not experimented with those settings as of yet and hope someone in the community has a suggestion for this Elan/Windows alteration of what was a perfect interface from my Gen 3.

Reply
Options

3722 Posts

01-08-2021

Philippines

288 Signins

18650 Page Views

  • Posts: 3722
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 18650
  • Message 2 of 2

Re:New Yoga ThinkPad X1 Gen 6 - Cannot limit the touchpad area any longer!

2021-07-27, 17:58 PM

Hello DennisG,

 


Greetings

 


I've checked the settings and features of your X1 6th gen, however I wasn't able to see any instructions or info on how to set touchpad area limit. This feature might be no longer available in Elan.
I suggest that you use a wireless mouse instead.
Take care.

 

 

Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All