cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
X260Noob
Fanfold Paper
Posts: 4
Registered: ‎05-24-2017
Location: GB
Views: 144
Message 1 of 2

No picture on second monitor when docked after laptop 'upgrade'

Hi all,

 

I've been using my X260 company laptop at home for around 18 months no problem. It was docked into the lenovo docking station and connected to my Acer ultrawide montior via a DisplayPort > Hdmi cable. It was running on Windows 7.

 

My laptop was upgraded to Windows 10 last week, they gave me a new X260 but I can no longer get a picture on my ultrawide when the monitor is docked.

 

When docked, if I go into 'Display Settings' I can see 2 monitors, but no matter which option I select i.e. Duplicate, Extend, etc., I can't get a picture on the ultrawide. If I select monitor 2, all options like resolution are greyed out. Interestingly, if I got into the Intel control panel my Acer ultrawide does show up, but again, if I try to duplicate or extend the monitors, nothing appears on the Acer.

 

The only way I've been able to get it to work is by connecting a Hdmi cable directly from the Acer monitor into the laptop, which then allowed me to extend the dsiplay and works as it did before when closing the lid, but it's not the tidiest of solutions.

 

Does anyone have any suggestions on what I can try to get it working again with my doc? Perhaps there's some options I haven't enabled or changed in Windows 10?

cs101
What's DOS?
Posts: 1
Registered: ‎10-01-2019
Location: US
Views: 70
Message 2 of 2

Re: No picture on second monitor when docked after laptop 'upgrade'

I have the same problem.  T580 laptop, USB-C docking station, Samsung monitor.  I can extend the display and Display Properties recognize it and when i move the mouse to that screen, it just shows black.  Last update I ran has been the Intel Management Engine 11.8 Firmware 11.8.70.3626 via Lenovo Vantage.

Check out current deals!


Shop current deals

Top Kudoed Authors