English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

04-02-2018

US

1 Signins

26 Page Views

  • Posts: 1
  • Registered: ‎04-02-2018
  • Location: US
  • Views: 26
  • Message 1 of 1

Old X1 carbon with the adaptive keyboard strip-- can I disable FN? (need a hardware workaround)

2018-04-02, 0:22 AM

I'm literally copy-pasting space to type this, and every time i backspace, it turns my volume down. That's because I accidentally dripped some water on my Adaptive Keyboard Strip this afternoon, and now my Fn key is still stuck on, on a hardware level. (I wiped it off mmediately when it happened, shut it down and left it alone, and now it's still like this.) 

 

I know it's probably either busted or it just needs more time to dry out. I'm planning on upgrading to one of the newer Carbons next month anyway (one without this annoying strip!)so i'm not looking for a permanent fix. But my friend and i were going to play some games tonight and i'm worried i won't be able to now. Is there a way to temporarily disable Fn or something? I know you can't remap it the way you can most keys, and i have tried going into BIOS with F10 when i restarted once but i couldn't use the arrows to navigate-- it kept jumping around and i think the stuck Fn might have been the reason. Ialso  tried making sure stickykeyswas disabled. so it's definitely the hardware and the water.

 

thank you!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save