English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

04-20-2016

CH

2 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎04-20-2016
  • Location: CH
  • Views: 23
  • Message 1 of 1

Persistant lagging with bluetooh X1 Carbon Type 20BT gen3

2016-04-20, 8:32 AM

Dear Friends,

I have a persistant issue that neither local lenovo techniciens or myself could resolve. As the entire computer was changed and the problem is still going on, this is probably a serie issue. Although, I couldn't find anybody having the same issue on forums.

 

Description of the problem:

The bluetooth is pairing and connecting well. But when playing music through bluetooth speakers, whatever is the receiver (UE Boom, Logitech BT Received, Bose...), I experience persistant lagging. Sometimes, it can work well for 10-15 minutes, but usually it lags very frequently. Strange thing is that with any other transmitting devices (T400s, smartphones, low cost computers...) I've never got this problem. A bit frustrating considering the price of a Carbon X1. I also noticed the exact same problem when being in different places.

 

Attemps to solve to problem:

I reinstalled Windows 7 and Windows 10 many times, as well as several versions of bluetooth and audio drivers (whether featured by lenovo and intel). Got no improvement. Lenovo service changed the bluetooth chip. No results. Then they changed the mothercard. No results. They even send me a entire new computer. No changes. I must confess I'm out of ideas.

 

Would be the community and/or the support team kind enough to help me?

 

Thank you.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save