cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
abruzzopat
Paper Tape
Posts: 6
Registered: ‎08-27-2013
Location: United States
Views: 354
Message 1 of 1

Please Help... X1 Carbon will not boot

I have the Lenovo X1 Carbon, type 3448-34U.

 

The laptop was booting fine, but it had an OEM Windows 7 install filled with bloatware, so I wanted to re-image. I created a new USB stick and reimaged the machine. At the end of the installation I was interrupted and left the laptop for several hours. When i returned it was off.

 

Now, when I press the power button, the keyboard lights flash, and the screen shows the Lenovo logo and briefly the message "To interrupt normal startup, press enter". Then turns off. I have tried: 

 

- During boot, I have tried pressing enter, pressing F1, F2 and various combinations

- Tried the power reset using the paper clip in the hole at the bottom.

- When I press F1 repeatedly during boot, the computer beeps and says "Entering Setup" very briefly (so fast it's hard to read), then turns off

- tried booting to USB sticks

 

Other than the repeated pressing of F1 which shows the "Entering Setup" message, nothing has any affect, and the laptop just shuts down.

 

Any help would be much appreciated. Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors