Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

28 Posts

07-29-2014

USA

31 Signins

348 Page Views

  • Posts: 28
  • Registered: ‎07-29-2014
  • Location: USA
  • Views: 348
  • Message 1 of 5

Possible defective X240 3-cell battery. Help me diagnose!

2014-08-13, 14:21 PM

I bought an X240 about 2 weeks ago and things are running fine.  It came with the large 6-cell battery.  Last week, I purchased a genuine Lenovo 3-cell battery from a third-party reseller.  I plugged it in this morning for the first time, and it seems to be defective.  Please see the screenshots below.

 

https://dl.dropboxusercontent.com/u/6625784/battery_error.jpg -- this error message popped up when I first booted the computer after putting the new battery in the computer.

 

https://dl.dropboxusercontent.com/u/6625784/battery_error2.jpg -- this is what the Lenovo diagnostics software shows.

 

https://dl.dropboxusercontent.com/u/6625784/battery_error3.jpg -- this is what the Windows 8.1 system tray icon shows.

 

And here are two pictures of the battery itself:  https://dl.dropboxusercontent.com/u/6625784/battery1.jpg  https://dl.dropboxusercontent.com/u/6625784/battery2.jpg  --- It is FRU 45N1125, which is the correct model for the ThinkPad X240, as far as I can tell.

 

I have removed and re-inserted the battery several times, so I am confident that the battery is installed correctly.  I also shut the computer down and plugged the power cord in for about an hour to see if it would charge while the computer was off, and it did not--it remained at 0% even after charging for an hour.

 

This appears to me to be a defective battery, but if anybody has any other ideas, please share them and I will test.  Thank you!

Reply
Options

7004 Posts

10-29-2009

United States of America

17839 Signins

166752 Page Views

  • Posts: 7004
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 166752
  • Message 2 of 5

Re: Possible defective X240 3-cell battery. Help me diagnose!

2014-08-13, 16:47 PM

If you let the internal battery charge to 100%, will the removable battery start to charge at that point?

 

I know you said you let it charge for an hour but your screenshot showed the internal battery at 54% and charging.  ThinkPad can only charge one battery at a time, so the removable battery won't charge until the internal battery stops charging.  

 

If the internal battery gets to 100% and still the removable battery won't take a charge, then it is very likely defective.

Reply
Options

28 Posts

07-29-2014

USA

31 Signins

348 Page Views

  • Posts: 28
  • Registered: ‎07-29-2014
  • Location: USA
  • Views: 348
  • Message 3 of 5

Re: Possible defective X240 3-cell battery. Help me diagnose!

2014-08-13, 18:24 PM

Thanks for the feedback.  I did try that, and the removable battery still did not charge and remained at 0%.

 

One other question.  I see that the FRU of the battery I received is 45N1125.  But I understand that there is also a 45N1127 that is apparently 11.4V and 2060 mAh, whereas 45N1125 is listed as 11.1V and 1930 mAh.  Is there a meaningful difference between 45N1125 and 45N1127?  Should both work in an X240, or is it possible that only 45N1127 will work in an X240?

Reply
Options

7004 Posts

10-29-2009

United States of America

17839 Signins

166752 Page Views

  • Posts: 7004
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 166752
  • Message 4 of 5

Re: Possible defective X240 3-cell battery. Help me diagnose!

2014-08-13, 18:31 PM

wrote:

Thanks for the feedback.  I did try that, and the removable battery still did not charge and remained at 0%.

 


In that case I think you have tried your best and the battery must be defective.  Sorry about the trouble.

 

According to the FRU list, the 45N1125 is the proper battery.

Reply
Options

13 Posts

09-09-2014

United States

29 Signins

159 Page Views

  • Posts: 13
  • Registered: ‎09-09-2014
  • Location: United States
  • Views: 159
  • Message 5 of 5

Re: Possible defective X240 3-cell battery. Help me diagnose!

2014-09-09, 22:51 PM

I am getting this IDENTICAL error from this battery in both the X240 and the T440s.  The only difference from your situation is that I am running Windows 7 Pro (64bit) (on both machines), AND every single one of the several 45N1125 batteries in my possession throws me this error.

 

But when I pop in one of my 45N1127s, everything is normal.  No errors whatsoever!  I'd really like to know what is happening here.

 

Tx

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All