English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

8 Posts

03-22-2008

Mississauga, Canada

6 Signins

43 Page Views

  • Posts: 8
  • Registered: ‎03-22-2008
  • Location: Mississauga, Canada
  • Views: 43
  • Message 1 of 2

Problems with XP pro

2008-03-22, 18:56 PM
This is the spec:
X61 7675-CTO
T7500 Core duo 2 2.0GHZ
2Gb of memory
120GB SATA
Intel GMA X3100
SoundMax soundcard
Intel Wireless 4695AGN
 
 
I downgraded my vista to xp because it was being really slow. the problem is that some drivers don't work.
i pretty much installed all the drivers and programs except soundcard. whenever i try to install Audio Features XII it says i'm missing HD audio bus driver. I have installed my wireless card and used to work fine but recently its keep disconnecting ever 15 mins or so (which i didn't have when using vista). right now i had both windows and intel wireless programs frozen and didn't work until i restart my computer. i need help.
Reply
Options

319 Posts

11-28-2007

US

1764 Signins

19691 Page Views

  • Posts: 319
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 19691
  • Message 2 of 2

Re: Problems with XP pro

2008-03-26, 12:23 PM
You need the UAA Hi Def Audio driver from Microsoft before the actual audio driver can be installed.  See here: http://support.microsoft.com/kb/888111
--
Full disclosure: Lenovo issues my paychecks.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete