Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

09-16-2013

Arkansas

3 Signins

35 Page Views

  • Posts: 3
  • Registered: ‎09-16-2013
  • Location: Arkansas
  • Views: 35
  • Message 81 of 109

Re: x1 carbon wireless problem

2013-09-17, 16:41 PM
LOL So reliable....
Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 82 of 109

Re: x1 carbon wireless problem

2013-09-18, 2:55 AM
Hi hevnbnd,

thanks for posting your concerns. I was just wondering if you've tried the drivers I posted. Do post back your results if you tried it out.

Hope to hear back.

Regards
Reply
Options

6 Posts

03-20-2013

Australia

16 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎03-20-2013
  • Location: Australia
  • Views: 60
  • Message 83 of 109

Re: x1 carbon wireless problem

2013-09-24, 9:41 AM

Hi there,

I downloaded the latest driver on your website and installed. However, I can see the driver still keeps old version: 15.10.0.12 (Driver date: 6/25/2013). I double checked and it says your device is up to date. It makes me confused. Is the 15.10.0.12 the latest driver? Because the wifi is more often stopped (sometimes every 2-5mins).

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 84 of 109

Re: x1 carbon wireless problem

2013-09-26, 4:02 AM
Hi huhmq,

thanks for posting. I was just wondering which version of the windows do you have currently installed at the moment? Another thing is could you uninstall the old wireless drivers and reinistall the new One I posted.

Doletme knowifthisworksout.

Regards
Reply
Options

6 Posts

03-20-2013

Australia

16 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎03-20-2013
  • Location: Australia
  • Views: 60
  • Message 85 of 109

Re: x1 carbon wireless problem

2013-09-26, 12:12 PM
Hi NINE,
I am using Windows 8.1. Just after the moment I uninstall driver, Windows automatically install the Wireless driver and it always says that's the latest driver even I chose to the new one that downloaded from your website. Previous with Windows 8, wireless sometime stops but with 8.1 it stops more often.
Reply
Options

5 Posts

09-26-2013

United States of America

5 Signins

52 Page Views

  • Posts: 5
  • Registered: ‎09-26-2013
  • Location: United States of America
  • Views: 52
  • Message 86 of 109

Re: x1 carbon wireless problem

2013-09-26, 14:34 PM

NINE:

 

First, I'm glad that Lenovo staff are working on this problem.  I read the entire thread and I'm in the same boat as most of the folks here.  My computer is a new X1 Carbon Touch 3443 Win 8.0.

 

I followed your recent recommendation and downloaded the new driver, which was listed on the Lenovo support page as version 16.1.3.   It installed successfully but, when I look at the driver version now, I see 15.10.0.10.   Confusing.

 

On the general wifi problem, I may have a clue:    I move back and forth between my town house and my farm house.  At the farm we have two separate Internet feeds. One is distributed by a Sierra Wireless AC754 hotspot.  The other by a modern Netgear wireless router.  There, I have no end of wifi problems with both networks.  It drops a LOT and sometimes the troubleshooter can fix it (often reporting that the computer did not have a valid IP address), other times it takes rebooting, sometimes more than once!

 

In town, there is only one Internet connection (cable modem) and a slightly older Netgear router and I don't seem to have any problems there.....!?!?!?!

 

I will report back in a day or two whether the new driver improved things at the farm.

 

 

Reply
Options

5 Posts

09-26-2013

United States of America

5 Signins

52 Page Views

  • Posts: 5
  • Registered: ‎09-26-2013
  • Location: United States of America
  • Views: 52
  • Message 87 of 109

Re: x1 carbon wireless problem

2013-09-26, 15:17 PM

Dang!

 

The test I'm using to see if my X1's wifi is working properly or not is to operate on battery and see if the wifi connection can survive closing the computer, letting it go to sleep (slowly blinking red LED in ThinkPad logo), then opening it again.

 

When I t

ried this with the new driver, version 15.10.0.10, the wifi signal came back but it said "no internet access" and the troubleshooter could not fix it.  Rebooting the computer did not fix it.  Rebooting the computer again did not fix it.  Rebooting the computer a 3rd time did not fix it.

 

Rolling back to version 15.6.1.6 DID fix it.  And with this version, the computer will pass my test (here in town).

 

Keep working on it, NINE.....we're not out of the woods yet.

 

 

Reply
Options

6 Posts

03-20-2013

Australia

16 Signins

60 Page Views

  • Posts: 6
  • Registered: ‎03-20-2013
  • Location: Australia
  • Views: 60
  • Message 88 of 109

Re: x1 carbon wireless problem

2013-09-26, 21:08 PM
Yeah, I agree with little as it often doesn't work after from sleep or hibernate. For me, I will restart and probably the wireless works longer than not restarting.
Reply
Options

6 Posts

08-16-2013

Chicago, IL

13 Signins

55 Page Views

  • Posts: 6
  • Registered: ‎08-16-2013
  • Location: Chicago, IL
  • Views: 55
  • Message 89 of 109

Re: x1 carbon wireless problem

2013-09-26, 21:30 PM

Update to my problem with the wireless crashing the computer. 

 

We got new X1 Carbon in and noticed that the factory included wireless drivers with version 15.1.0.8.  I put it to the test and the laptop did not freeze or crash on me.  I installed the same driver version on a laptop that had previously crashed and it did not crash on me as well.  Might want to try version 15.1.0.8 to see if you have any luck.

Reply
Options

1 Posts

09-28-2013

Laurel, MD

3 Signins

31 Page Views

  • Posts: 1
  • Registered: ‎09-28-2013
  • Location: Laurel, MD
  • Views: 31
  • Message 90 of 109

Re: x1 carbon wireless problem

2013-09-28, 1:51 AM

I seem to have a similar problem with my network connection dropping after every few minutes.  It seems worse when I am playing a video or otherwise using a large bandwidth.  I have a six-month old X1 Carbon Touch 3443 running Windows 8, 64 bit.  What can I do to fix this problem?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms