Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

79 Posts

11-06-2008

United States of America

194 Signins

1306 Page Views

  • Posts: 79
  • Registered: ‎11-06-2008
  • Location: United States of America
  • Views: 1306
  • Message 1 of 1

Restore to factory default, no F11, no disks, service partition in tact

2016-03-29, 19:37 PM

A few months ago I bought an X200 tablet. It came with Windows 7, but I upgraded to Windows 10.

 

Now I want to go back to the factory default. But the problem is that at the time I did not create the recovery media and the upgrade to Windows 10 broke  the option to boot into RnR. The service partitions are still there, because this is the layout of my hard disk:

 

  • SYSTEM_DRV, 1.46 GB, NTFS, Active Primary
  • Windows7_OS, large, NTFS, Boot Primary, C:
  • Lenovo_Recovery, 18.91 GB, NTFS, Primary, Q:

 

I have tried many things to get it to boot into the pre-boot RnR. Macrium Reflect boot repair, setting the service partition to active, but the most promising was The_Solutor's method, from this thread. He created a bootable USB stick with a copy of the service partition.

 

[quote]

The_Solutor wrote:

 

#1 Backup any data you want to preserve, and/or image your entire C: partition with Drive image, ghost, whatever.

 

#2 Create a vanilla Win Seven USB installation media with the tool already mentioned (test if it works before going to the next step)

 

#3 Rename the file winRE.wim (it's inside the S: partition) as boot.wim and overwrite the same file on the usb stick already prepared.

 

#4 boot from the USB stick  (the lenovo restore process will start instead of the usual Win seven installation)

 

At the end of the process your PC will be again in its factory state and F11 will works again, so follow the initial wizard and the first thing to do will be: burn the recovery media[s] !!!.

 

#5 restore the data or the entire C: partition

 

[/quote]

(how do you quote anyway?)

 

I came to step 3 and needed to modify it a little. I needed to open sdrivebackup.wim with PowerISO to find winPE.wim.

 

This booted into RnR, but RnR could not find any backup to restore ("windows cannot find a system image on this computer"). I copied the FactoryRecovery folder from the service partition too to the USB, but still no luck. This is the layout of my usb stick:

 

 

 

Any help would be appreciated.

---------------
X1C5 -- X220 Tablet -- X200s -- Toshiba Z20t-B
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All