Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

04-30-2020

United States of America

7 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎04-30-2020
  • Location: United States of America
  • Views: 30
  • Message 1 of 4

Set/Reset BIOS Boot Logo not working

2020-04-30, 20:28 PM

Hi, 

 

I have a ThinkPad X1 Carbon, 7th Gen and I am a Linux user. 

Some weeks or even month ago I managed to change the BIOS Boot Logo. Unfortunately I do not know anymore, how I got it to work. It was definitely not easy. I had to start over again several times with different image sizes, formats, etc. However, lately I wanted to change the Logo again. And no matter what I do, it does not work. Then I thought, let's just reset it to the factory image by not setting a custom image. Also that does not work anymore. I have no errors at all. When I add a custom image, it asks whether I want to apply it, but it doesn't. When I do not set a custom image, it ask whether I want to keep the custom image. When I select no, the custom image still is there on reboot. First I tried to flash with a bootable USB, then I got so mad that I even installed Windows and tried with the Windows Utility. Still no luck. I tried to downgrade my BIOS several older versions. No luck there either.

 

Can anybody help me?

 

Cheers,

Tobi

Reply
Options

88 Posts

03-30-2020

Australia

73 Signins

761 Page Views

  • Posts: 88
  • Registered: ‎03-30-2020
  • Location: Australia
  • Views: 761
  • Message 2 of 4

Set/Reset BIOS Boot Logo not working

2020-05-04, 3:15 AM
https://www.reddit.com/r/thinkpad/comments/a57xhc/guide_custom_boot_logo_on_a_t480/ or https://www.google.com/search?q=lenovo+custom+boot+image
Reply
Options

3 Posts

04-30-2020

United States of America

7 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎04-30-2020
  • Location: United States of America
  • Views: 30
  • Message 3 of 4

Re:Set/Reset BIOS Boot Logo not working

2020-05-04, 19:10 PM

Thank you very much. But I know how to google and I already know these sites. As I have already mentioned, nothing seems to work. It is also not possible to factory reset the boot logo, although it says white on blue: "A custom start up image file has been previously applied to this system. Keep the custom start up image file? (Selecting no will restore factory default image)".

Reply
Options

3 Posts

05-12-2020

Canada

8 Signins

95 Page Views

  • Posts: 3
  • Registered: ‎05-12-2020
  • Location: Canada
  • Views: 95
  • Message 4 of 4

Re:Set/Reset BIOS Boot Logo not working

2020-09-12, 15:31 PM

I am having a similar problem with my X1 Yoga Gen 5, although I have not been able to successfully set the image logo at all using the latest bios updater.

 

I am wondering if it's possible that your successful attempt was with an older version of the bios updater, and now the unsuccessful attempts are with a newer version? i.e. there has been a regression in the updater.

 

The details of my attempts are here: https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Anyone-able-to-change-boot-logo-on-ThinkPad-X1-Yoga-Gen5/m-p/5038376

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms