cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bmacto
Blue Screen Again
Posts: 2
Registered: ‎09-15-2011
Location: Toronto
Views: 525
Message 1 of 2

Setting HDD password - X201

Hello,

 

I have a X201 with a Intel 320 SSD drive that I have used for the last two years.  I want to improve the security on my computer and figured I would start by setting a hard drive password.  From what I can gather from the Intel site, the 320 series SSD already encrypts all the data - just enabling a password is all that is necessary to complete the security.

 

I go into the BIOS, and have attempted to enter a hard drive password - user only.  I type the password in twice, hit enter, then there is a delay where the hard drive is spinning, and when complete the hard drive password still says "Disabled".  Note I have tried this with and without passphrase enabled, there is not supervisor password, no master password, etc.

 

Also not that I can set a power-on password with no problem.

 

What am I doing wrong?  What could cause the act of setting a brand new password to fail?

 

Thanks.

mwalls
Fanfold Paper
Posts: 16
Registered: ‎01-28-2013
Location: Norman, Oklahoma
Views: 515
Message 2 of 2

Re: Setting HDD password - X201

You might check on the thread on the T series forum: http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T420s-and-Intel-520-SSD-ATA-password-issue/...

Password problems on the T & X series machines with non-Lenovo approved encrypted drives seem to be feature.

-Monty.

Check out current deals!


Shop current deals

Top Kudoed Authors