English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

21 Posts

07-22-2008

US

22 Signins

148 Page Views

  • Posts: 21
  • Registered: ‎07-22-2008
  • Location: US
  • Views: 148
  • Message 1 of 2

Sierra Wireless AT&T WWAN issue

2009-02-17, 14:32 PM

Hi - I've got a Lenovo Thinkpad X300 with an OEM Sierra Wireles MC8775 HSDPA card, driver 2.0.9.0, 1/11/2007. It has worked fine except in two instances: first when traveling from the US to Switzerland, upon arrival it "failed to initialize" the device as I tried to run the dialer. This was true despite cold restarts. About a day later it started working, and working consistently, in Switzerland. Upon return to the US exactly the same phenomenon: unable to initialize for about a day. Then, working fine.Lenovo is ready to replace the card, but does anyone know if this is a software or other glitch for which I shouldn't trouble them? Something having to do with switching countries?  (And do I appear to be running the latest firmware/drivers? Firmware is H1_1_9_3MCAP.)

 

Thanks,JZ

Reply
Options

21 Posts

07-22-2008

US

22 Signins

148 Page Views

  • Posts: 21
  • Registered: ‎07-22-2008
  • Location: US
  • Views: 148
  • Message 2 of 2

Re: Sierra Wireless AT&T WWAN issue

2009-05-23, 1:19 AM
To follow up for any that come later: the card was replaced, but experienced the same phenomenon in going to the Netherlands and back again to the US.  This time I downloaded and ran the "Sierra Wireless Watcher."  After the wireless radio was turned on it sat at "searching..." for about five minutes, then found the new band.  Once found it sticks, so the regular Lenovo dialer can then be used.  So it's not a hardware problem, and there's a solution.  ...JZ
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete