Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 11
Registered: ‎04-26-2009
Location: germany
0 Kudos
Accepted Solution

SpeedStep Problem T7300

 

Hello together,


I have a two years old ThinkPad X61 with an Intel Core2 T7300 Processor which has a maximal Frequency of 2GHz.

 

My ThinkVantage Power Manager has following settings:

 

  • ·         on battery the maximal Frequency is set to “low” which is about 800 Mhz.
  • ·         with a power supply the maximal Frequency is set to “highest” which is 2000 Mhz.

 

On the battery is everything ok.

But when I connect the power supply the CPU accelerates at first 1 or 2 minutes to 2 GHz as it should be, but then goes down to 800MHz. If I fully load the CPU (e.g 5 youtube videos) it stays at 800MHz and is 100% loaded.

 

I have tried some settings and options in the Power Manager, but it didn’t change anything.  The only thing I could finger out is: if I reactivate my profile in the Power manager it accelerates the CPU to 2GHz, but again only for 1-2 minutes. Then the speed goes down to about 800 MHz even if the CPU is fully loaded at all this time.

I have done all windows updates and ThinkVantage updates. I have Windows XP and Windows 7 and the behavior is the same on both OSs.


The behavior of the CPU is very strange, so I cannot figure out if it is software or a hardware problem.


Maybe you could have some ideas …

 

Greets

Roman

 

Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
0 Kudos

Re: SpeedStep Problem T7300

Hi rooomka,


A quick search on forum came up with this result:- http://forums.lenovo.com/t5/X-Series-Tablet-ThinkPad-Laptops/Buyer-Beware-Your-power-adapter-may-be-...


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Highlighted
Ctrl-Alt-Del
Posts: 11
Registered: ‎04-26-2009
Location: germany
0 Kudos

Re: SpeedStep Problem T7300

Hi,

 

sorry for not answering, but I still have the same problem. Even buying a new 90W power adapter didn't resolve it.

 

Does anybody else have the same problem? Any solutions?

 

Greets

Rooomka

Posts: 20,898
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: SpeedStep Problem T7300

what OS are you using? also have you tried to update the bios recently?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 11
Registered: ‎04-26-2009
Location: germany
0 Kudos

Re: SpeedStep Problem T7300

Hi,

 

as I said in the very first post the problem occured under Windows XP x86 and under Windows 7 x64. Now I am using only Win7.

 

I have the latest version of BIOS. Today I tried reinstalling BIOS, but it didn't help.

I although installed a fresh version of Win7 with the newest drivers and it had the same problems

 

Am I realy alone with this issue?

Fanfold Paper
Posts: 1
Registered: ‎07-22-2010
Location: Ireland
0 Kudos

Re: SpeedStep Problem T7300

No you are not. I have exactly the same issue on a T61 with T7300. The only way to solve it is to use a 90W adapter.

Ctrl-Alt-Del
Posts: 11
Registered: ‎04-26-2009
Location: germany
0 Kudos

Re: SpeedStep Problem T7300

Hello again,

 

I've got it, it was an overheating problem. When the processor was under load it got very hot and the speed was throttled.

I just vacuumed the cooling slot and now is everything fine again!

 

Now I am in love with my ThinkPad again!

 

Thanks for taking time!