Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Fanfold Paper
Posts: 10
Registered: ‎06-16-2008
Location: Tigard, Oregon
0 Kudos

Spontaneous undocking of X31/Ultrabase x3

I have an X31 and an Ultrabase x3. I also have a cd/dvd hotswap drive and a hotswap floppy drive for the ultrabase. They seem to work just fine. However, I have encountered a disturbing problem. Occasionally I will get the message that undocking is completed and if I want to remove the X31 from the doc, now is the time to do it. This is the same message one gets when you click on the 'undock' button at the bottom of the 'Start' window.

 

My initial suspicion was that I accidentally either hit some key combination that triggers an undock, or that I accidentally pressed a button on the dock itself.

 

However, when I tried to generate an ARS via the Backup program I noticed that somewhere in the process, the machine apparentlly undocked. That is, the A drive disappeared and the mouse I had plugged into a USB port no longer worked. The USB hard drive I was backing up to did still work and Backup was busily (if slowly) writing away.

 

Repeated attempts have resulted in the same outcome. If I mechanically undock the computer and redock it, boom, the A drive and mouse work. I can read and write to the A drive. This does not interfer with the backup to the USB hard disk.However, when it finishes, it wants to write some info to the floppy and it can't. It goes into an infinite loop of askIng you to insert a floppy and failing to write to it and asking you again (unless you cancel).

 

This is driving me dingy! HELP!!!!