Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Paper Tape
Posts: 5
Registered: ‎11-13-2011
Location: California
Message 1 of 6 (1,358 Views)

The weird and noise sound in new X220

Hi guys, I just got  my new X220 laptop two weeks ago and I found a annoying problem now.

You  know there some short sound in the windows when you do something, like to open a folder, open a click, start windows, etc., my laptop will sounds like "pa" or something weird before the normal sounds start souding, and after these sounds there will be another weird "Pa". It is not right, and just like there have to be a reminnder and close ending with a annoying sound when you do everything if it has a music or normal sound. IT IS ONLY HAPPENED WHEN THE HEADPHONE IS PLUGGED.

 

I do not know whether it is a normal situation or I need to go to the service station?

 

Thanks a lot!

Token Ring
Posts: 220
Registered: ‎11-01-2011
Location: boston
Message 2 of 6 (1,312 Views)

Re: The weird and noise sound in new X220

feedback.
commen on headphones or any type of sound equpment.
the reason it hapens is a sound wave enters the devices and causes a loop that feeds back.
it gets greater each time.
you herd it before right in a club when a band plays and the mic pops or sound get like a cringe sound.
feed back.
mayby you have the sound set to high.
check your sound propitys in windows.
feedback is bad.
also try a different headphone.

i say it thats it.
cheap headphones will do that most of all if they have a mic?
do they?
Punch Card
Posts: 35
Registered: ‎09-26-2011
Location: Canada
Message 3 of 6 (1,271 Views)

Re: The weird and noise sound in new X220

It happens to me with some low impedance headphones on my x220 too. Higher impedance headphones sounds just fine.

My guess is that the sound card enter a sort of sleep state when nothing is playing. When it wakes up or shut down, there's a greater variation of potential difference causing the speaker's membrane to move enough to cause a little pop. That would explain why it only happens to lower impedance headphones (at least for me), requiring less of a difference to cause sound.

It's not a problem when listening to music, but for brief sound effects, it's very noticeable indeed.

 

 

It can also simply be feedback like said earlier, but for me, on different computers or sound sources, all my headphones behave correctly.

 

Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 4 of 6 (1,264 Views)

Re: The weird and noise sound in new X220

Check your DPC latencies:
http://www.thesycon.de/deu/latency_check.shtml
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Paper Tape
Posts: 5
Registered: ‎11-13-2011
Location: California
Message 5 of 6 (1,260 Views)

Re: The weird and noise sound in new X220

Thanks orion9727,

I use the origin headphone of the iPhones. And after seeing your reply,I have tried another headphone from sennheiser, and the same sounds appeared. I will try my new headphone which is on the way and little bit fancier.

Thanks for your advices!

Paper Tape
Posts: 5
Registered: ‎11-13-2011
Location: California
Message 6 of 6 (1,257 Views)

Re: The weird and noise sound in new X220

Thank you alex,

Considering the laptop speaker will not sound like that, I think it's a combined problem of the sound card and the headphone. I think the thinkpad quality is slowing down, my previous X61 is not like this. 

top kudoed authors