cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MikeGx
Paper Tape
Posts: 2
Registered: ‎01-13-2019
Location: GB
Views: 1,142
Message 1 of 3

Thinkpad X1 Carbon 3rd Generation won't start after updates

I hope someone can help fix this issue I have all the family ready to string me up. The laptop will not start. I've tried most things but to no avail. Thanks in advance.

 

When the power on button is pressed the green light comes on, the keyboard backlights briefly flash, the fan spins up for brief instant, if I listen very closely with the back cover off I can hear the speakers hiss with noise, and (if I have reset the machine) 2 tiny red LEDs on the F1 and F4 keys flash once. The power light remains green but then nothing happens. If I turn it of I get a sharp pop sound from the speaker. When I plug in the AC adapter the power light flashes 3 times. Same results with or without power adapter.

 

This all came about after I had gone against my mantra of 'if it ain't broke - don't "fix" it'. I updated various drivers from the Lenovo site both manually and after selecting an automatic update. I cannot recall every item that I downloaded in the end but 

they included:

  • Lenovo Power Management Driver (64-bit)
  • ThinkPad Monitor INF File for Windows 10 (32-bit, 64-bit) - ThinkPad
  • Intel HD Graphics Driver for Win 10 (64 bit)
  • Intel PRO/1000 LAN Adapter Software (Gigabit Ethernet Driver) for Win 10 (64 bit)
  • Realtek High Definition Audio Driver for Win 10 (64 bit)
  • Solid State Drive Firmware Update Utility for Windows 10 (64-bit) NOT SURE
  • Intel Wireless LAN Driver for Windows 10 (64-bit) NOT SURE
  • Intel Bluetooth Software for Windows 10 (64-bit) NOT SURE
  • Synaptics ThinkPad UltraNav Driver for Win 10 (64 bit) NOT SURE - but this might have been the last item I installed

To my knowledge or recollection I did not install anything to do with BIOS/UEFI. 

 

I also ran the Samsung magician utility, found the SSD was not supported and then uninstalled it.

 

Towards the end of all this the computer did suspend because the battery reached 5%. But I don't think I was doing any update at the time. I had not rebooted at this point.

 

When I came back to finish things off the next morning I had an irate daughter and wife standing by the Thinkpad asking what I'd done.

 

To try to fix this I have:

  • Left the laptop for several hours to charge (don't have another charger to test)
  • Pressed the reset button and held power button down for 10 seconds - neither helped.
  • Removed the cover and pushed the other reset button  (?CMOS?) by the hinge.
  • Removed the SSD, Wifi card and tried booting - no change
  • Removed the above & then removed battery and motherboard and unplugged the CMOS battery - reinstalled all but WiFI & SSD powered on but still no change. 
  • Finally reassembled everything - still no change.

All the above was advice across the forum. Am I missing something? Is this really a coincidence and its a hardware failure (of the motherboard?) or have I, and the updates, screwed the machine?

 

A new mother board is about half of what I paid for the machine, secondhand, 8 months ago so verging on the uneconomic.

 

The exact model is 20BTS0MX00 running Windows 10 - can't recall the exact version number.

Spec is:

Intel Core i7-5600U Processor (2.60GHz)
8.0GB RAM
1x256GB PCIe
14.0in 1920x1080
Intel HD Graphics
720p HD Camera
TrackPoint with TouchPad
Ethernet
Intel Wireless 7265AC(2x2)+BT4.0 M.2 Combo
Bluetooth 4.0
8 Cell Lithium-Polymer

 

Community SeniorMod
Community SeniorMod
Posts: 10,034
Registered: ‎01-01-2010
Location: US
Views: 1,094
Message 2 of 3

Re: Thinkpad X1 Carbon 3rd Generation won't start after updates

I have read through this a couple of times and the only thing that seemed dangerous was suspending after an SSD firmware update but before a restart.  That should be OK but even if it screwed something up, it should only screw up the drive.  I never like the idea of a coincidence, but I have no other ideas.  If you have an external monitor, try that.  It is possible that the machine is running but the video is messed up.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
MikeGx
Paper Tape
Posts: 2
Registered: ‎01-13-2019
Location: GB
Views: 1,070
Message 3 of 3

Re: Thinkpad X1 Carbon 3rd Generation won't start after updates

Thanks for your reply Rich. I agree, I'm suspicious of coincidences.

 

Unfortunately I had already tried that and it didn't work. I just forgot to list it in the actions above. I attached my 4k monitor to the laptop mini display port but still nothing ;-(

 

If auto update did change BIOS/UEFI and that was corrupted is there anyway to fix that?

I will try creating a bootable BIOS USB - but I couldn't get it to boot to an installation USB for WSE2016 - so I don't hold out much hope.

 

Am I really facing a motherboard replacement? The replacement cost, even for a refurbished one is close to uneconomic. Thanks

 

Regards Mike

Check out current deals!


Shop current deals

Top Kudoed Authors