English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

01-30-2015

Pakistan

5 Signins

21 Page Views

  • Posts: 1
  • Registered: ‎01-30-2015
  • Location: Pakistan
  • Views: 21
  • Message 1 of 5

Thinkpad X1 Carbon Won't start without AC power

2015-01-30, 11:32 AM

I purchased Thinkpad X1 Carbon 20A8 just a month before. I am facing issue that my laptop won't start without AC Power even if i shutdown this for 3 or 4 hours. 

 

Pl. help/guide me how i rectify this issue or have to send to service centre.

 

Thanks

Reply
Options

3017 Posts

03-15-2014

Bangalore

1126 Signins

57257 Page Views

  • Posts: 3017
  • Registered: ‎03-15-2014
  • Location: Bangalore
  • Views: 57257
  • Message 2 of 5

Re: Thinkpad X1 Carbon Won't start without AC power

2015-02-05, 10:12 AM

Hi Hafeez,

 

Welcome to Lenovo Community!

 

As per the query we understood that you are facing issue with no POST without AC adapter on your ThinkPad X1 carbon.

 

Check with performing the Emergency reset which will be at the bottom of the laptop.

Remove the ac power adapter and insert a straightened paper clip into the emergency-reset hole to reset the computer.

 

Emergency Reset hole

 

Hope this helps.

 

Best regards,

Hemanth Kumar 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

1 Posts

04-11-2015

United States

2 Signins

21 Page Views

  • Posts: 1
  • Registered: ‎04-11-2015
  • Location: United States
  • Views: 21
  • Message 3 of 5

Re: Thinkpad X1 Carbon Won't start without AC power

2015-04-11, 11:45 AM

I'm having the same issue.  Laptop will not boot up without a/c cord attached.  Using the pinhole reset does nothing.  After booting up I can unplug the a/c cord and run on battery with no problem.  If I shut down, I can restart on battery for a limited time but then the power button goes dark and I have to re-attach the a/c cord to boot up.  Brand new unit.

Reply
Options

2738 Posts

12-22-2008

CA

12075 Signins

172782 Page Views

  • Posts: 2738
  • Registered: ‎12-22-2008
  • Location: CA
  • Views: 172782
  • Message 4 of 5

Re: Thinkpad X1 Carbon Won't start without AC power

2015-04-11, 13:15 PM

I have a similar issue. I normally use my X1C2 on AC and let power management keep the battery charged to ~80%. When I'm travelling, the first time I'm on battery power only the battery depletes normally at first, then suddenly drops from about 50% to under 10%.

 

At first I thought this might be defective battery cells. But I've discovered that after I recharge the system the battery depletes normally and gradually. There's something about leaving the system on AC for prolonged periods of time that seems to screw up the battery's power management firmware.

 

Based on this I'd suggest that you do a complete discharge, complete recharge and then try again. If that doesn't work then also try a Battery Maintenance cycle (Power Manager -> Battery tab -> Battery Maintenance button)

 

P.S. See also if this applies to your X1C model: Lenovo Battery Firmware Update Utility for Windows. It didn't apply to my X1C but it may apply to yours.

__________________________________________________
Cheers... Dorian Hausman •  English community
X1C6, E470, Y900s, [R.I.P. X1C2, T430s, TPT2, SL500, X61s, T60p, A21p, 770, 760ED... 5160, 5150... S360/30]
Reply
Options

2 Posts

07-17-2017

US

4 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎07-17-2017
  • Location: US
  • Views: 13
  • Message 5 of 5

Thinkpad X1 Carbon Won't run without AC power

2019-04-09, 15:44 PM

Brand new Thinkpad X1 Extreme -

Fully updated to latest updates and BIOS as of 2019-04-06

 

Machine will not operate at all without being plugged in.

Battery is at 99%

Wont turn on witthou AC power.

Once on,wont stay on without AC power.  If I pull out the plug it immediately shuts off. 

Its like there is no battery at all.  Even though it does says its charging.

 

Spent an hour with tech support, no resolution.  Have to return unit.

Tried the pin on the underside of the unit a few times.

Tried setting and unsetting all power options in bios.

 

I have a new unit on the way, but hoping that it is a software setting so dont need to restore apps and data and send this unit back.

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save