Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 3
Registered: ‎07-18-2009
Location: US
0 Kudos

Thinkpad X301

Laptop is just over a year old.  I use it on wifi connections via router at two places I live.  Right now, I am at a remote area of western Ireland.  For the first time we have a broadband feed from a transmitter, local company installed receiver box on outside wall of house.  Installer connected a router ((Edimax) and my partner can use an iPad easily.  I connect only weakly via wifi; I can pull up my home page but every link from there on just loads and loads, never connects.  I have run a cable from the router's LAN port to my laptop and can get the broadband that way, but I want to connect the laptop wirelessly.  I've talked to a local tech and to my own tech in the US.  The local tech thinks that my wireless card might need updating but I doubt that...my laptop is almost new.  I can have my US tech remote in but that will cost me.

 

Any thoughts on why I can't connect?

Posts: 20,904
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: Thinkpad X301

under the wireless card property page ( go into the device manager), make sure power saving feature is off, power output max and roaming aggressiveness minimal/lowest.

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft