English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

5 Posts

05-18-2011

Guelph, Ontario

17 Signins

113 Page Views

  • Posts: 5
  • Registered: ‎05-18-2011
  • Location: Guelph, Ontario
  • Views: 113
  • Message 1 of 3

Turbo Card Lenovo X200 dropping connection when connected to VPN

2012-02-06, 18:14 PM

Few months ago one of our X200's running Windows XP, started dropping the WWAN connection with a users Rogers Turbo Stick.  A little testing found that if I didn't connect via VPN I could stay up.  Once I set up the VPN connection, it would drop after about 8-10 minutes.

I tried the same thing with a Bell Turbo Stick, same issue.  I restored the laptop to an earlier point in time, and it seemed to work okay, but by the time I got all my updates installed the issue was happening again.  We thought it was the laptop as no one else had complained, so we got the user a new laptop.

Now I've got another laptop displaying the same issue, this time with a Novatel P720 PCI-X card. I don't have any issues with our HP laptops, just affecting our Lenovo's.

I've rebuilt a laptop from scratch, tried different VPN Clients, but not getting anywhere.  Again, no problem with just WWAN coverage, but the whole WWAN connection closes within ten minutes when I fire up the VPN. 

Any help would be appreciated.

 

 

Solved! See the solution
Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 2 of 3

Re: Turbo Card Lenovo X200 dropping connection when connected to VPN

2012-02-15, 14:59 PM

Go into Services and see if you have Cisco EnergyWise service.  If so, stop, set to Disabled and reboot.

I've heard that some VPN/carrier combinations see the traffic of the service as an attack and drop the connection.

0 person found this solution to be helpful.

This helped me too

Reply
Options

5 Posts

05-18-2011

Guelph, Ontario

17 Signins

113 Page Views

  • Posts: 5
  • Registered: ‎05-18-2011
  • Location: Guelph, Ontario
  • Views: 113
  • Message 3 of 3

Re: Turbo Card Lenovo X200 dropping connection when connected to VPN

2012-02-16, 18:08 PM

That's it!  I've been looking for a solution for months!

 

Thanks,

 

Problem Solved!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete