English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

20 Posts

08-06-2018

Malaysia

27 Signins

276 Page Views

  • Posts: 20
  • Registered: ‎08-06-2018
  • Location: Malaysia
  • Views: 276
  • Message 1 of 1

USB drive not recognised in Windows explorer on x1c 6th gen, Windows 10

2019-07-10, 19:06 PM

My Verbatim USB drives are not displayed on Windows explorer. They functioned normally before. Other USB drives function normally. 

 

More context:

1) on device and printers, the USB drive is displayed under devices

2) on disk manager, the device is shown, but no drive name. When trying to change/add one, it shows "the operation failed to complete because the Disk Management console view is not up-to-date

3) when booting, the device is recognised on BIOS, alongside the windows and hdd. 

4) on administrator command prompt, the 'list disk' command shows the device, but 'list volume' doesn't. 

 

What I have tried so far:

1) on device manager, uninstalled the USB devices. Unplugged and replugged the USB drives. Tried once again by restarting the device after the device uninstalled.

2) running this command to add driver name/path as an administrator on command prompt - "attrib -h -r -s /s /d <drive name>:\*. *

Tried driver name from d to g, and yielded 'path not found'

3) disabled and reenabled USB port by running regedit>~SYSTEM\CurrentControlSet\Services\USBSTOR>right click on 'start' >modify>changed value data to 4 to disable, then 3 to enable it.

 

My device is also having issues with connectivity so I am unable to download the drivers as an update. 

 

Could try resetting my device to factory default, but keen to see and learn if there is a more targeted and better approach to resolve this. 

 

Greatly appreciate any suggestions! Thanks in advance! 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms