Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

05-07-2009

New York

3 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎05-07-2009
  • Location: New York
  • Views: 12
  • Message 1 of 4

VERY slow startup on x200 - timeouts in event viewer

2009-05-07, 13:40 PM

I noticed when starting up my new x200 this morning that it took a VERY long time to boot into Windows (Vista Business), and then again to initialize after I've logged in - as in several minutes!

 

I looked in the event viewer, and I'm getting a lot of error messages from the Service Control Manager reporting 30000 millisecond timeouts to various services. (30 seconds each - that would certainly account for my slow startup time!) The problem services included TrkWks, SysMain, ShellHWDetection, Netman...

 

The machine is only about a week old. Startup was never speedy, but today was really bad - I'm wondering if there's something wrong hardware-wise? I need to take this machine on a business trip in a couple of days!

 

Advice appreciated... TIA.

Reply
Options

2 Posts

07-24-2009

Hong Kong

5 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎07-24-2009
  • Location: Hong Kong
  • Views: 24
  • Message 2 of 4

Re: VERY slow startup on x200 - timeouts in event viewer

2009-07-24, 7:15 AM
I too am experiencing the same problem but my OS is Windows XP sp3 and am intermitently getting this same problem of the boot process being very long and also sometimes it appears to hang. I've sent a request to the Lenovo PR person to track down tech support for a response. No luck so far.
Reply
Options

4 Posts

04-14-2010

U.S.

6 Signins

29 Page Views

  • Posts: 4
  • Registered: ‎04-14-2010
  • Location: U.S.
  • Views: 29
  • Message 3 of 4

Re: VERY slow startup on x200 - timeouts in event viewer

2010-06-14, 0:42 AM

I am having the same problem too.  I have reinstalled my OS and all my software to factory settings.  I worked for awhile but after 3 or 4 weeks back to the slow startup. 

Reply
Options

2 Posts

07-24-2009

Hong Kong

5 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎07-24-2009
  • Location: Hong Kong
  • Views: 24
  • Message 4 of 4

Re: VERY slow startup on x200 - timeouts in event viewer

2010-06-14, 8:35 AM

I installed the RegistryBooster and SpeedUpMyPC, and that seemed to solve my problem permanently. The Registry Booster was to discover and fix the Windows Registry (it found a few hundred things wrong in there). The SpeedUpMyPC essentially optimized my X200. Now it boots in under 2 minutes. It used to take about 6 minutes on average.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms