English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

4 Posts

05-31-2008

Singapore

6 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎05-31-2008
  • Location: Singapore
  • Views: 25
  • Message 1 of 3

Vista SP1 & Lenovo USB 2.0 Multi-Drive Burner

2008-05-31, 5:46 AM
I seem to have problem burning DVDs on my X61.
The machine will lag and burning software will become non-responsive.
 
I've only connect the drive AFTER i installed SP1.
Initially there was a driver issue, where i can't even see the burner.
I've did a registry hack by deleting the lowerfilters and now the machine is able to see the burner.
 
BUT i still can't burn anything. Any help except for restore would be greatly appreciated.
 
Cheers.
Reply
Options

4 Posts

05-31-2008

Singapore

6 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎05-31-2008
  • Location: Singapore
  • Views: 25
  • Message 2 of 3

Re: Vista SP1 & Lenovo USB 2.0 Multi-Drive Burner

2008-06-01, 4:36 AM
I've tried connecting the Lenovo USB Burner onto my PC loaded with VISTA SP1 as well and the problem is recurring.
Therefore, it leads me to assume that this is not a software driver glitch.
 
Probably a hardware failure or SP1 compatibility issue.
 
Can someone with the same Lenovo USB Multi-Drive Burner try and see if they had the same problem please?
 
Thanks.
Reply
Options

4 Posts

05-31-2008

Singapore

6 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎05-31-2008
  • Location: Singapore
  • Views: 25
  • Message 3 of 3

Re: Vista SP1 & Lenovo USB 2.0 Multi-Drive Burner

2008-06-03, 2:20 AM
Nobody else encountering this problem?
hmmm ....
 
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete