cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Twang1337
Serial Port
Posts: 57
Registered: ‎06-19-2018
Location: AU
Views: 929
Message 1 of 16

WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Hi all

My WWAN was working previously.

 


I have updated my Windows to 1809 October update.

However now my WWAN toggle is missing in windows 10

 

I can see in device manager -

Network\ Fibocom L850-GL is missing (shows up in hidden devices) - as error 45 - not connected

System\ Intel XMM7360-P is listed as working

 

I've sinced downgraded - but still can't find the toggle.

Anyone have problems after updating windows?  Or anyone NOT have problem after updating?

 

 

Thank you

 

PKhr
Paper Tape
Posts: 4
Registered: ‎06-13-2018
Location: US
Views: 888
Message 2 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Same for me, Fibocom is shown as "not connected".

 

Additionally: 

 

1. Windows plays connect-disconnect sounds regularly; check with device monitoring tools show WWAN adapter trying to do something with devices  (like"USB Flash Reader"); disabling it fixes the issue

 

2. Thunderbolt has stopped connecting devices immediately after update; full reinstallation of the chipset drivers fixed the problem, but the performance dropped drastically (have e-GPU connected, it's lagging like hell now, was not a problem before)

 

Something went really wrong with the drivers etc. 

 

Twang1337
Serial Port
Posts: 57
Registered: ‎06-19-2018
Location: AU
Views: 840
Message 3 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Interestingly - When i go to Lenovo Vantage to check for updates - it keeps recommending downloading L850GL update 0.9.4.89 even though i know it has been installed. I have even tried uninstalling it, downloading from lenovo Pcsupport website manually and applying this version.

 

 NB. My WWAN is completely unable to be enabled or used. 

andilist
Fanfold Paper
Posts: 14
Registered: ‎07-13-2009
Location: DE
Views: 813
Message 4 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

I have the same problem with a T480s.

 

Twang1337
Serial Port
Posts: 57
Registered: ‎06-19-2018
Location: AU
Views: 787
Message 5 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

can anyone actually use WWAN after the windows 1809 october update? 

 

Cross posted on microsoft feedback hub. I encourage you all to feedback so it gets noticed

https://aka.ms/AA2s51u

 

 

Twang1337
Serial Port
Posts: 57
Registered: ‎06-19-2018
Location: AU
Views: 732
Message 6 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Ok i have tried "in place update" as recommended by microsoft (back to 1803) = problem persists.
Something about this update completely broke the abilitiy to use WWAN and to even allow old version of windows to work again. 

 

dekka007
Punch Card
Posts: 42
Registered: ‎07-01-2018
Location: US
Views: 726
Message 7 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Working ok here on 1809 on X1C6 Fibocom 850 card.

untess
Fanfold Paper
Posts: 10
Registered: ‎11-19-2017
Location: SE
Views: 702
Message 8 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

My L850-GL is also gone in Windows 10 1803 on my X1 gen 6.

Twang1337
Serial Port
Posts: 57
Registered: ‎06-19-2018
Location: AU
Views: 660
Message 9 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Do you mean 1803 or 1809?

 

andilist
Fanfold Paper
Posts: 14
Registered: ‎07-13-2009
Location: DE
Views: 652
Message 10 of 16

Re: WWAN toggle missing Windows 1809 october update X1C G6 Fibocom L850-GL

Hello,

after reading, that there is  the same problem with 1803 or after going back to 1803, i'm not sure that this problem is related to 1809. Can anybody confirm that it is working again after going back to 1803? 

 

Maybe it's a problem with the bios update or firmware update some days before.

 

Look at https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Yoga-3rd-Gen-Issue-Noted-With-WWAN-Cellula...

 

I don't have the bios issue, but i can confirm message 15.

Check out current deals!


Shop current deals

Top Kudoed Authors