cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ethulin
Ctrl-Alt-Del
Posts: 11
Location: United States
Views: 1,061
Message 1 of 2

When internal, hard drive will boot just fine. When USB, hard drive will not boot (blue screen)

I am trying to upgrade my hard drive and clone the old one to it in my X201. I have been told that I need to first replace the old hard drive with the new one, then boot off the old one via USB. I can then clone the old one to the new one.

 

When inside the system, my hard drive boots just fine. However, when I hook up the hard drive externally and boot from it, it gets to the Windows logo then blue screens very quickly and reboots.

 

Your suggestions are much appreciated.

Community SeniorMod
Community SeniorMod
Posts: 10,620
Location: RU
Views: 1,043
Message 2 of 2

Re: When internal, hard drive will boot just fine. When USB, hard drive will not boot (blue screen)

I had the same issue when upgraded HDD to SSD in my x220. I think it's Lenovo hidden partittion related behavior (System_DRV in my case). And MBR of course. Just swap the drives and clone the old HDD to the new one.


x220 • Gobi 2000 3g  |  x220 • hdd, msata ssd, 3g, wifi, gps -- unique hand-made config
x1c Gen3 (2015) • WQHD MT IPS, PCIe ssd
Miix 2 10"  |  Yoga Tablet 2-1050F (Android 5.0), BKC800 BT Keyboard, FolioCase
ThinkPad Stack • 2.4/5 wireless router, hdd 1 TB, BT speaker, power bank

Do it well, worse becomes itself

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Top Kudoed Authors