English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

03-04-2012

United States

13 Signins

50 Page Views

  • Posts: 3
  • Registered: ‎03-04-2012
  • Location: United States
  • Views: 50
  • Message 1 of 4

WiFi automatically turning off

2012-03-04, 0:20 AM

Hi,

 

I've got an x220 and an ultrabase.  Whenever I connect to the base, it correctly uses the hardwired network connection but also turns off the WiFi radio.  Then when I disconnect, I always have to turn the radio back on via the F5 applet.  Is there a way I can keep this from happening?  It also happens when I happen to just connect an ethernet cable directly to the machine.

 

Thanks,

Charlie O

Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 4

Re: WiFi automatically turning off

2012-03-04, 4:52 AM
Try updating the ThinkVantage Access software.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

2516 Posts

03-19-2009

DE

5608 Signins

73413 Page Views

  • Posts: 2516
  • Registered: ‎03-19-2009
  • Location: DE
  • Views: 73413
  • Message 3 of 4

Re: WiFi automatically turning off

2012-03-05, 20:20 PM

Use two different profiles in Access Connections - one for wired Ethernet and one for the wireless network, both configured for the same network.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 4 of 4

Re: WiFi automatically turning off

2012-03-07, 19:00 PM

There is a setting for each profile under Access Connections to turn off/disable other network connections.

Edit the profiles and uncheck that option (it is on the first tab)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete