English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

04-18-2017

US

1 Signins

24 Page Views

  • Posts: 1
  • Registered: ‎04-18-2017
  • Location: US
  • Views: 24
  • Message 1 of 2

X1 Carbon 1st Gen doesn't boot - dead?

2017-04-18, 16:46 PM

My trusted X1 Carbon (2012) has died.

Power socket has a solid green light.

Fingerprint reader blinks green and then 3 orange when I drag my finger over it.

Everything else appears dead.

I've​ tried the paperclip.

I've tried disconnecting the battery and CMOS and holding the power button for 30 seconds.

No luck.

What should I do next?

Thanks for any help.

Reply
Options

10505 Posts

01-02-2010

US

39290 Signins

406382 Page Views

  • Posts: 10505
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 406382
  • Message 2 of 2

Re: X1 Carbon 1st Gen doesn't boot - dead?

2017-04-18, 20:57 PM

It sounds like you have done almost everything you can try, since memory is soldered.  You can pull out the disk and wireless card.  If one of those is dead, it can make it not start.  Other than that, you probably need to shop for a replacement.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save