cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
maop2k
What's DOS?
Posts: 2
Registered: ‎04-27-2016
Location: US
Views: 147
Message 1 of 4

X1 Carbon 3rd Gen Degraded Earphone sound

Hi, for the last two weeks I'm having a problem when I use earphones on my Lenovo X1. 

 

I've tried different earphones, and every time I put them on and plug them in the computer, audio will sound degraded: For example, when playing a movie trailer, human voices will sound so low that they can't be understood, but music will sound ok. Also, Skype calls are useless when using earphones (human voice again)

 

I tried playing with different dolby settings to no avail. Sound on the loudspeakers is ok though. 

 

Can someone help me fix this?

 

Thanks!

Community SuperMod
Community SuperMod
Posts: 5,364
Registered: ‎06-26-2008
Location: US
Views: 144
Message 2 of 4

Re: X1 Carbon 3rd Gen Degraded Earphone sound

Good day and welcome to the community.

 

No guaranty that it will be help, but there is a new Realtek audio driver (v6.0.1.7746) available, dated 4/22/16: http://support.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x1-...

 

If you decide to try it, please let us know if it helps.

Regards.


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee.

maop2k
What's DOS?
Posts: 2
Registered: ‎04-27-2016
Location: US
Views: 115
Message 3 of 4

Re: X1 Carbon 3rd Gen Degraded Earphone sound

Hi, thanks for your reply. I tried installing the driver, but the sound from the earphones (tried it with three pairs) still has the same problem: Human voice sounds far away and dim. Smiley Sad  

 

I'm frustrated!  If you have any other ideas, I'm more than willing to try them.

 

Thanks!

 

Mauricio

JakeSully
Broadband 3G
Posts: 875
Registered: ‎04-07-2014
Location: Sverige
Views: 105
Message 4 of 4

Re: X1 Carbon 3rd Gen Degraded Earphone sound

Have you tried on disabling the Dolby Home program? by default it's enabled after a profile named Movie use tiny power button on program to disable it and then try if sound is better in earphones Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors