Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

10-03-2016

United States of America

7 Signins

36 Page Views

  • Posts: 2
  • Registered: ‎10-03-2016
  • Location: United States of America
  • Views: 36
  • Message 1 of 2

X1 Carbon 3rd Gen - Sierra Wireless EM7345 ?

2016-10-03, 19:52 PM

Windows just updated again and now my LTE wireless card no longer works. 

 

In the device manager the Sierra Wireless EM7345 4G LTE hardware has an exclamation mark and the device status lists.

 

This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

 

I tried updating to the latest driverfrom July, but to no luck.

http://support.lenovo.com/us/en/downloads/DS040771?LinkTrack=Solr

 

I also tried uninstalling and reinstalling again, but no change. 

 

It seems to prefer the "Generic Mobile Broadband Adapter" driver from Microsoft when I try to update.

 

Any suggestions?

Reply
Options

1 Posts

04-11-2019

United States of America

2 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎04-11-2019
  • Location: United States of America
  • Views: 17
  • Message 2 of 2

Re: X1 Carbon 3rd Gen - Sierra Wireless EM7345 ?

2019-04-11, 0:54 AM

Hi, I realize this post is very old, but I too have this issue.  Did you ever resolve the issue?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms