Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics

51 Posts


United States of America

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: United States of America
  • Views: 632
  • Message 1 of 1

X1 Carbon 3rd gen (Type 20BS) not booting up

2020-10-16, 4:24 AM

Yesterday I started having issues with my laptop (and of course, I was in the middle of doing my 2019 taxes). 


It would basically lock up and be unresponsive if I left it for any amount of time. I couldn't even CTRL-ALT-DELETE to shutdown and restart. So, I had to power it off "manually" by holding down the power button. I checked my power settings to make sure it wasn't hibernating or sleeping, and it shouldn't have been. 


That happened a few times, but I could always get it to boot back up. I tried different things like updating the BIOS (wow, mine was many years out of date!). I tried to do a windows update but it would just sit there and never complete. 


I should add that at first it was trying to finish updates when I would turn it back on, but it wouldn't ever finish.


Now it's to the point that I can't even get it to boot all the way up. If I don't interrupt the boot process by going into the BIOS or the startup interrupt menu, it automatically goes into the windows program for error processing (forget what it's called) since it hasn't booted up so many times in a row, and it just gets hung there (I've left it there for hours to give it time to finish).


I have tried booting into safe mode (it never comes up after I select safe mode).


I tried a system restore back to last restore point (it, finally, says "all done!" but never continues). And when I go back in, I can see that it didn't do the restore (BIOS is still updated). 


I have had it run the diagnostics tests from the startup interrupt menu (everything says it passes).


If I remember anything else I've tried, I'll edit my post. I've been trying things while recreating my taxes using my phone!


One time, I got a "2103: Detection error on SSD0 (M.2)" error. Please tell me my SSD isn't shot (it is the original one). I do not have a recent backup.


I don't know what else to try! Any ideas?


I have Windows 8.1 64-bit OS.




I am attaching some photos of different settings in case it helps. Note PCI / LAN is currently selected #1 for boot order. Does that mean my SSD is not seen?



Moderator note: image containing serial number removed to prevent abuse.



20201015_234846.jpg 20201015_234915.jpg
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms