cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mhystique
Ctrl-Alt-Del
Posts: 6
Registered: ‎04-26-2010
Location: DK
Views: 232
Message 1 of 5

X1 Carbon 4th Gen camera not working

Hi

I have some issue with both an externel webcam and the integrated camera in my X1 Carbon 4th Gen. When I try to use Teams or Skype, it just fixs the camera on for about 1 sec, then it turns off again. All the other can see is a still picture, from just before it turned off the camera.

There is no update availble from Lenovo nor Microsoft. The camera is enabled in BIOS, and I can't disable it through FN+F8 as that funktion is there.

 

My external webcam is a Logitech C920, and if I open Logitechs camera setting it turns the camera on for good. I tried switching the external camera with my colleague. His was working, and mine not. When we switched his still worked and mine not.

 

Teams and Skype just tells me that the video can't be accepted and thats all. If I in Skype go into where you can managed youor settings and test mic and camera, is seems to work.

 

What is going on here, and what can I do to fix it?

Support Specialist
Posts: 611
Registered: ‎05-02-2019
Location: US
Views: 222
Message 2 of 5

Re: X1 Carbon 4th Gen camera not working

Hi @Mhystique,

Could you try to disable the Camera Privacy from Lenovo Vantage Application and observe if you'll see any changes?

cam (1).png

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Mhystique
Ctrl-Alt-Del
Posts: 6
Registered: ‎04-26-2010
Location: DK
Views: 189
Message 3 of 5

Re: X1 Carbon 4th Gen camera not working

Nope didn't do a thing.

But first off all, the images that you post, isn't that only for enabling and disabling the camera in general? Cause it doesn't say anything at all.

I turned it off, and then I found another place where it literally said something about personal user informations for the camera, and that was still activated dispite disabling the first one...

I when also tried to turn that off, but it didn't help either.

In Vantage it also says, that the camera is in use or the loading wasn't performed correct. Please restart the application and try again.

Support Specialist
Posts: 611
Registered: ‎05-02-2019
Location: US
Views: 170
Message 4 of 5

Re: X1 Carbon 4th Gen camera not working

Camera Privacy will disable the Integrated Camera if it's enabled in Lenovo Vantage. If the issue still persist, try to uninstall the camera driver from device manager then restart and make sure to check the box for "Delete the driver for this device". Let us know how it goes.

uninstallation.JPG



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Mhystique
Ctrl-Alt-Del
Posts: 6
Registered: ‎04-26-2010
Location: DK
Views: 120
Message 5 of 5

Re: X1 Carbon 4th Gen camera not working

Hey, that worked, thanks.

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors