English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

3 Posts

03-20-2020

US

6 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎03-20-2020
  • Location: US
  • Views: 30
  • Message 1 of 9

X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-20, 22:42 PM

I am reporting a similar issue as here. Even though that post has been marked as solved, the solutions didn't work for me.

 

Ever since my windows 10 update to 1909, video with the camera started having the "blinking" issue (the image freezes every several seconds, and the camera alternates between on and off). It happens in all video calls as well (skype, zoom), which is super frustrating for my work. I've tried the Point 5 suggestion in this Lenovo documentation to manually reinstall the camera driver, but it didn't make a difference (see my driver information below). I checked the privacy mode in Lenovo Vantage and it's set to OFF. I also checked the windows camera setting, and all apps have access to camera.

 

I think this may be a driver imcompatibable issue with Windows 1909 but the installed one is the most recent one on Lenovo website. Do you have even newer camera drivers?

Solved! See the solution
Reply
Options

1 Posts

03-21-2020

NL

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎03-21-2020
  • Location: NL
  • Views: 15
  • Message 2 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-21, 21:21 PM

I have an X1 5th generation and the same problem.  It runs on windowns 10 Pro 1809.

 

 

Did you find any solution?

Reply
Options

3 Posts

03-20-2020

US

6 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎03-20-2020
  • Location: US
  • Views: 30
  • Message 3 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-21, 23:19 PM
@JO-LO Sadly, not yet. I am hoping the lenovo support team can provide some ideas...
Reply
Options

1 Posts

03-25-2020

US

3 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎03-25-2020
  • Location: US
  • Views: 25
  • Message 4 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-25, 14:54 PM
Same issue. Any news?? It’s driving me nutz.
Reply
Options

1 Posts

03-25-2020

US

4 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎03-25-2020
  • Location: US
  • Views: 5
  • Message 5 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-25, 16:13 PM

Camera also stopped working with 1909.  Uninstalled camera in device manager and deleted driver.  Reboot.  Camera worked fine after that.

1 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

03-20-2020

US

6 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎03-20-2020
  • Location: US
  • Views: 30
  • Message 6 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-25, 21:24 PM
@TravisG14, it worked (just uninstall the driver without reinstall any driver). Thank you so much!
Reply
Options

1 Posts

03-27-2020

GB

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎03-27-2020
  • Location: GB
  • Views: 10
  • Message 7 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-03-27, 10:29 AM

thanks that worked but the camera no longer appears in Device manager will that be a problem in the future?

Reply
Options

2 Posts

04-14-2020

CO

1 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎04-14-2020
  • Location: CO
  • Views: 15
  • Message 8 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-04-14, 4:43 AM
Try this https://www.winhelponline.com/blog/webcam-anniversary-update-windows-10-yuys-standard/
Reply
Options

7 Posts

04-19-2009

AU

15 Signins

80 Page Views

  • Posts: 7
  • Registered: ‎04-19-2009
  • Location: AU
  • Views: 80
  • Message 9 of 9

Re:X1 Carbon 4th gen Camera not working in Windows 1909

2020-05-18, 12:07 PM

Thank you. I have been having this problem for a couple of months and feeling quite desperate and despondent and reading this and rolling back my camera driver fixed the problem. I reported this to Lenovo support and all they did was send me on a wild goose chase. I should have come here first.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete