cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lassehn
What's DOS?
Posts: 1
Registered: ‎06-16-2017
Location: DK
Views: 1,327
Message 1 of 5

X1 Carbon 5th Gen 20HR - mouse lag when using External display via DOCK

Hi,

I just got a X1 Carbon 20HR, and the ThinkPad USB-C Dock with it. The issue is, that when I use the dock and have it connected to my external monitor [Samsung LU28E85] then the mouse is lagging a bit - but enough to annoy me and make it harder to reach the right buttons.... This is both when I use a cabled mouse, as well as via Bluetooth or the Logitech connector. I would say thoug, that the cabled mouse seems to perform a little better than the wireless connections.

When not in the dock and working on the screen of the laptop, there are no issues with any of the mice at all.

There also seem to be a bit of lack with the keyboard entries......

 

Any advice?

I was wondering if it can be the dock which is "underpowered" and should have been the Thinkpad Thunderbolt 3 Dock instead?

 

I have you can help

 

Kind regards

Lasse

 

kkvalo
Paper Tape
Posts: 5
Registered: ‎06-19-2017
Location: NO
Views: 1,253
Message 2 of 5

Re: X1 Carbon 5th Gen 20HR - mouse lag when using External display via DOCK

I have the same issue.

I'm using laptop screen + 2x 4k screens, meaning I can only use 30hz on my 4k screens.

30hz causes noticebly mouse lag.

 

With only one external screen, you can probably increase your screen refresh rate, which should resolve your issue.

seglo
What's DOS?
Posts: 2
Registered: ‎09-12-2017
Location: US
Views: 1,120
Message 3 of 5

Re: X1 Carbon 5th Gen 20HR - mouse lag when using External display via DOCK

I have the same issue.  I have the same Samsung display.  When I look at my display properties I notice the display settings report 30hz, but I'm only using that one display.  The lid is up on my X1, but the builtin display isn't enabled (at least i don't think it is).  I'm using a standard HDMI cable.. what cable do you use?

LaugeLL
What's DOS?
Posts: 1
Registered: ‎11-12-2017
Location: US
Views: 999
Message 4 of 5

Re: X1 Carbon 5th Gen 20HR - mouse lag when using External display via DOCK

I have the same problem on my T470's 20HF, you've got your problem solved

seglo
What's DOS?
Posts: 2
Registered: ‎09-12-2017
Location: US
Views: 984
Message 5 of 5

Re: X1 Carbon 5th Gen 20HR - mouse lag when using External display via DOCK

Yes, the problem was I was using an old HDMI 1.4 cable and my USB-C adapter only supported HDMI 1.4.  I had to get a new USB-C -> HDMI 2.0 adapter and HDMI 2.0 cable.

Check out current deals!


Shop current deals

Top Kudoed Authors